
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyrecordnews.com/content/tncms/live/" />
<meta name="keywords" content="statue, gnome, burglary, motor vehicle, highway, criminal law, crime, paraphernalia, drug, roadway, kittcom" />
<meta name="news_keywords" content="statue, gnome, burglary, motor vehicle, highway, criminal law, crime, paraphernalia, drug, roadway, kittcom" />
<meta name="description" content="Police" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="FxqRStJuutKePP9bF4JjzHE32RUZtiDi55RAHP6DdOE" />
<meta name="p:domain_verify" content="761a4f41b89213b6964944f38293afbc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/0ef5f48e-94dc-11e7-8ed4-3365baf52acf.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Oct. 30 blotter: Gnome statue stolen" />
<meta property="og:description" content="Police" />
<meta property="og:site_name" content="Daily Record" />
<meta property="og:section" content="Official Police Blotter" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/ellensburgdailyrecord" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EllensburgDR" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597129252"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1597129252"/>
<style>/*<![CDATA[*/ #user-controls-1266575 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266575 .tn-user-screenname, #user-controls-1266575 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266575 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266575 .dropdown-signup { font-size: 12px; } #user-controls-1266575 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266575 .large-user-avatar { margin-right: 10px; } #user-controls-1266575 .large-user-controls { font-size: 12px; } #user-controls-1266575 .logout-btn { cursor: pointer; } #user-controls-1266575 .user-welcome { color: #ffffff; } #user-controls-1266575 .login-btn { color: #fff!important; } #block-1266569 .search-spinner { position: absolute; } #block-1266569 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266569 { margin-bottom: 0; } #site-search-1266569 .site-search-form { padding: 0; } #site-search-1266569 #site-search-1266569-btn { outline: none; } #site-search-1266569 #site-search-1266569-term { border: 0; box-shadow: none; } #site-search-1266569 .site-search-form { box-shadow: none; } #user-controls-1266574 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266574 .tn-user-screenname, #user-controls-1266574 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266574 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266574 .dropdown-signup { font-size: 12px; } #user-controls-1266574 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266574 .large-user-avatar { margin-right: 10px; } #user-controls-1266574 .large-user-controls { font-size: 12px; } #user-controls-1266574 .logout-btn { cursor: pointer; } #user-controls-1266574 .login-btn { color: #fff!important; } #tncms-block-1266566 .tnt-prop-img { max-width: 300px; } #site-logo-1266566 { color: #666; } .follow-links-1266570 li { margin-right: 1px; padding: 0; } .follow-links-1266570 li a, .follow-links-1266570 li a:focus, .follow-links-1266570 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1266570 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1266570 li a.fb:hover { color: #3A59A5; } .follow-links-1266570 li a.tw:hover { color: #46C8F9; } .follow-links-1266570 li a.yt:hover { color: #CE2B29; } .follow-links-1266570 li a.is:hover { color: #D4C4A2; } #tncms-block-1266567 .tnt-prop-img { max-width: 180px; } #site-logo-1266567 { color: #666; } #block-1266568 .search-spinner { position: absolute; } #block-1266568 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266568-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1266568-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1266568-dropdown .pull-right { float: none!important; } #site-search-1266568-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1886847 .tnt-prop-img { max-width: 301px; } #tncms-block-1413961 .tnt-prop-img { max-width: 360px; } #tncms-block-1298056 .tnt-prop-img { max-width: 300px; } #tncms-block-1266553 .tnt-prop-img { max-width: 360px; } #tncms-block-1266561 .tnt-prop-img { max-width: 360px; } #tncms-block-1266559 .tnt-prop-img { max-width: 360px; } #block-1279277 .card .card-meta { display: block; } #block-1279277 .card-image { float: left; width: 40%; } #block-1279277 .card-image .photo { max-height: none; width: 100%; } #block-1279277 .card-body { float: right; width: 55%; } #block-1279277 .list-inline.pos-flow.block-links li { width: 100%; } #block-1279277 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1266564 .most-popular .tab-text { display: none; } #block-1266564 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/blotter","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":404},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/blotter","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":404},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TN5DF3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4289,4288,4287,4286,608,4778,3834,7462,5218,6119,6202", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["statue","gnome","burglary","motor vehicle","highway","criminal law","crime","paraphernalia","drug","roadway"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Oct. 30 blotter: Gnome statue stolen | Official Police Blotter | dailyrecordnews.com</title>
            
    <style>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</style> <style> </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyrecordnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/9d655612-d7c3-11e8-9190-bbbc9e2de7d1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Oct. 30 blotter: Gnome statue stolen | Official Police Blotter | dailyrecordnews.com" href="http://www.dailyrecordnews.com/search/?f=rss&amp;t=article&amp;c=blotter&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6d4430ec-95a6-5a50-b123-47a9820fb5b4 section-blotter type-article infinity-disabled" data-path="/blotter">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyrecordnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fblotter&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=404&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=6d4430ec-95a6-5a50-b123-47a9820fb5b4&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TN5DF3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fblotter&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=404&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=6d4430ec-95a6-5a50-b123-47a9820fb5b4&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class='hidden-xs'>
        
    </div><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc9940.add('act', paywallDmpData );
	_cc9940.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.dailyrecordnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyrecordnews.com%252Fblotter%252Foct-30-blotter-gnome-statue-stolen%252Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.dailyrecordnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4289);
                
                bloxServiceIDs.push(4288);
                
                bloxServiceIDs.push(4287);
                
                bloxServiceIDs.push(4286);
                
                bloxServiceIDs.push(608);
                
                bloxServiceIDs.push(4778);
                
                bloxServiceIDs.push(3834);
                
                bloxServiceIDs.push(7462);
                
                bloxServiceIDs.push(5218);
                
                bloxServiceIDs.push(6119);
                
                bloxServiceIDs.push(6202);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyrecordnews.com/tncms/admin/editorial-asset/?edit=6d4430ec-95a6-5a50-b123-47a9820fb5b4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1266575" class="tncms-block"><div id="user-controls-1266575" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyrecordnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyrecordnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyrecordnews.com/users/logout/" id="user-logout-form-1266575"><input type="hidden" name="referer_url" value="https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1266569" class="tncms-block"><section id="block-1266569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1266569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1266569" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1266569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1266569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266569').submit();
        return false;
    });

    $('#site-search-1266569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ownlocal-businesses">OwnLocal Businesses</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe-today">Subscribe today!</a>
                                </li><li>
                                    <a href="https://issuu.com/dailyrecord/docs/rate_card_daily_record_2020"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-rate-card">2020 Rate Card</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/wildfire/"  class="nav-link tnt-section-wa-wildfires">WA Wildfires</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/uppercounty/"  class="nav-link tnt-section-uppercounty">Uppercounty</a>
                                </li><li>
                                    <a href="/inbrief/"  class="nav-link tnt-section-in-brief">In Brief</a>
                                </li><li>
                                    <a href="/election"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/garden-of-the-month-form/pdf_f7ee68fa-a6bc-11e2-89b2-001a4bcf887a.html"  class="nav-link tnt-section-garden-of-the-month-form">Garden of the Month Form</a>
                                </li><li>
                                    <a href="//kvnews.mycapture.com/mycapture/index.asp?"  class="nav-link tnt-section-buy-news-photos">Buy News Photos</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/site/forms/submit/news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://goo.gl/FrqUp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives-1880-2004">Archives:  1880-2004</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-i-classfa-fa-photoi-photo-galleries"><i class='fa fa-photo'></i> Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletter/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/rodeo/"  class="nav-link tnt-section-rodeo-news">Rodeo News</a>
                                </li><li>
                                    <a href="/rodeo/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/cwu_wildcats/"  class="nav-link tnt-section-cwu-wildcats">CWU Wildcats</a>
                                </li><li>
                                    <a href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/site/forms/submit/sports/"  class="nav-link tnt-section-submit-sports-news">Submit Sports News</a>
                                </li><li>
                                    <a href="//kvnews.mycapture.com/mycapture/index.asp?"  class="nav-link tnt-section-buy-sports-photo">Buy Sports Photo</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/seahawks/"  class="nav-link tnt-section-seattle-seahawks-ap">Seattle Seahawks [AP]</a>
                                </li><li>
                                    <a href="/sports/mariners/"  class="nav-link tnt-section-seattle-mariners-ap">Seattle Mariners [AP]</a>
                                </li><li>
                                    <a href="/sports/sounders/"  class="nav-link tnt-section-seattle-sounders-ap">Seattle Sounders [AP]</a>
                                </li><li>
                                    <a href="/sports/storm/"  class="nav-link tnt-section-seattle-storm-ap">Seattle Storm [AP]</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/familyandeducation/"  class="nav-link tnt-section-family-education">Family & Education</a>
                                </li><li>
                                    <a href="/weekendlife/"  class="nav-link tnt-section-weekend-life">Weekend Life</a>
                                </li><li>
                                    <a href="/scrapbook/"  class="nav-link tnt-section-scrapbook">Scrapbook</a>
                                </li><li>
                                    <a href="http://www.parade.com"  target="_blank" rel="noopener" class="nav-link tnt-section-parade-magazine">Parade Magazine</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_business_news/"  class="nav-link tnt-section-submit-business-news">Submit Business News</a>
                                </li><li>
                                    <a href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ownlocal-market-place">OwnLocal Market Place</a>
                                </li><li>
                                    <a href="http://kittitascountyrealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kittitas-county-real-estate">Kittitas County Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/nation_of_mike/"  class="nav-link tnt-section-nation-of-mike">Nation of Mike</a>
                                </li><li>
                                    <a href="/site/forms/submit/letters/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/submit/thumbs/"  class="nav-link tnt-section-submit-thumbs-up-down">Submit Thumbs Up Down</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/EllensburgDailyRecord"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-calendar-item">Submit Calendar Item</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="//selfserve.dailyrecordnews.com/dailyrecord-adportal/obits/index.html"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/kvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-read-todays-obituaries">Read today's obituaries</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/KVNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-read-older-obituaries">Read older obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://issuu.com/dailyrecord/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/dailyrecord/stacks/ae1da264aae64592a7047c82569a9b8d"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                                </li><li>
                                    <a href="https://issuu.com/dailyrecord"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections-issuu">Special Sections \ Issuu</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/dailyrecord/docs/2020_bokc"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of">Best Of</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classified-ads">Classified Ads</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/EllensburgDailyRecord/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place classified ad</a>
                                </li><li>
                                    <a href="http://jobs.dailyrecordnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/real-estate-guide/"  class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://jobs.thejobnetwork.com/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-post-your-resume">Post your resume</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="/newspaper/"  class="nav-link tnt-section-map-of-newsstands">Map of newsstands</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1841569" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:px; min-width:px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" id="ad-1841569" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label">Start a subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-offer-delivery-feedback"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP"  target="_blank" rel="noopener">
                    <span class="nav-label">Offer delivery feedback</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-access-e-edition"  href="/eedition" >
                    <span class="nav-label">Access e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1266574" class="tncms-block pull-right"><div id="user-controls-1266574" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyrecordnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyrecordnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyrecordnews.com/users/logout/" id="user-logout-form-1266574"><input type="hidden" name="referer_url" value="https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1266566" class="tncms-block"><div id="site-logo-1266566" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f23b70f0-15d8-11e5-8230-6346855d5345.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f23b70f0-15d8-11e5-8230-6346855d5345.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f23b70f0-15d8-11e5-8230-6346855d5345.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1266531" class="tncms-block hide">
            
               
               <div id='dfp1266531-mobile' class='center-block hidden-lg visible-md visible-sm visible-xs'>
               
               <div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/1512966/kvnews_ROS_leaderboard_320x50" id="ad-1266531-mobile" data-dfp-size="[[320,50]]" data-lazy="true"></div></div>
    
                </div>
            
               
               <div id='dfp1266531-desk' class='center-block visible-lg hidden-md hidden-sm hidden-xs'>
               
                <div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/1512966/kvnews_ROS_leaderboard_320x50" id="ad-1266531-desk" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    
               </div>
            </div><div id="tncms-block-1687543" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:center;"><a href="/subscribe"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1829104" class="tncms-block"><a href="https://www.dailyrecordnews.com/coronavirus/message_to_subscribers/" target="_blank" text-decoration="none">
    <div align="right">
		<div style="
			line-height: 12px;
			background-color:#C90C0C;
			border: 5px #C90C0C;
			border-radius: 25px;
			width: 250px;
			margin-top:10px;
			padding-bottom: 5px;
			text-align: center;
			font-family: verdana;
			font-weight: 700;
			font-size: 20px;
			line-height: 25px;
			color: white;
			text-shadow: 2px 2px #787b7d;
			text-decoration: none;">
			Message to
			<br>
			our subscribers
		</div>
	</div>
	</a>
        <br></div><div id="tncms-block-1266570" class="tncms-block"><div class="follow-links-1266570 pull-right">
    
    <section id="block-1266570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ellensburgdailyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EllensburgDR" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/dailyrecordnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/dailyrecordnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyrecordnews.com",
  "sameAs" : ["https://www.facebook.com/ellensburgdailyrecord","https://twitter.com/EllensburgDR","http://www.youtube.com/user/dailyrecordnews","https://instagram.com/dailyrecordnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1266567" class="tncms-block"><div id="site-logo-1266567" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/e1981558-1544-11e5-888f-47acbd639baf.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/e1981558-1544-11e5-888f-47acbd639baf.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1266547" class="tncms-block"><div id="weather-1266547" class="weather-current pull-right has-ad">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98926" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">56&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="zip_code" value="98926"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>
                            
                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1266547 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>
                            
                            <h4 class="city-title"><i class="fa fa-map-marker"></i> 
                                
                                    Ellensburg, WA
                                
                                 <small>(98926)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with sunshine. High 57F. Winds WNW at 25 to 35 mph.  Winds could occasionally gust over 50 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 33F. Winds NW at 15 to 25 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: October 30, 2020 @ 1:26 pm</small></p>
                        </div>
                    </li>
                    
                    <li>
                     <div style='width:300px;background-color:white;' class="text-center">
                        <div class="tnt-ads-container text-center "><div style="min-height:30px; min-width:250px;" class="tnt-ads dfp-ad" data-dfp-adunit="kvnews_WEATHER-250x30" id="ad-1266547" data-dfp-size="[[250,30]]" data-lazy="true"></div></div>
    
                     </li>
                    
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=98926"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
              
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1266547 .list-unstyled { margin:0; }
    #weather-1266547 span { display: block; }
    #weather-1266547 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1266547 .icon { 
        position: relative;
        
            font-size: 24px; 
            margin-right: 10px; 
        
    }
    #weather-1266547 .temp { 
        
            font-size: 18px; 
            
        
        font-weight: bold; 
    }
    #weather-1266547 .cond { opacity: 0.7; }
    #weather-1266547 .current-conditions { 
        float: left; 
         
            height: 24px;
        
    }
    
        #weather-1266547 .weather-alert-btn {
            right:0;
            position: absolute;
            margin-right: -10px;
            margin-top: 8px;
             
                margin-right: 0;
                padding: 0 2px;
                margin-top: 3px;
            
        }
    
    #weather-1266547 .dropdown-toggle { color: #fff; }
    
    
        #weather-1266547 .city-title { padding-top: 5px; }
        #weather-1266547 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1266547 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1266547 .weather-expanded small { opacity: 0.5; }
        #weather-1266547 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1266547 .zip-update { width: 75px; }
        #weather-1266547 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1266547 .zip-update-link:hover { color: #777; }
    
</style></div><div id="tncms-block-1266568" class="tncms-block"><ul id="site-search-1266568-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1266568" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1266568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266568-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1266568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266568').submit();
        return false;
    });

    $('#site-search-1266568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/classifieds" >
                    <span class="nav-label">Classified Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="https://classadz.vdata.com/EllensburgDailyRecord/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.dailyrecordnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="/real-estate-guide/" >
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-your-resume"  href="http://jobs.thejobnetwork.com/Login"  target="_blank" rel="noopener">
                    <span class="nav-label">Post your resume</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-of-newsstands"  href="/newspaper/" >
                    <span class="nav-label">Map of newsstands</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ownlocal-businesses"  href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">OwnLocal Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="/subscribe/" >
                    <span class="nav-label">Subscribe today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-rate-card"  href="https://issuu.com/dailyrecord/docs/rate_card_daily_record_2020"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Rate Card</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wa-wildfires"  href="/wildfire/" >
                    <span class="nav-label">WA Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uppercounty"  href="/uppercounty/" >
                    <span class="nav-label">Uppercounty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-brief"  href="/inbrief/" >
                    <span class="nav-label">In Brief</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-blotter"  href="/blotter/" >
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden-of-the-month-form"  href="/garden-of-the-month-form/pdf_f7ee68fa-a6bc-11e2-89b2-001a4bcf887a.html" >
                    <span class="nav-label">Garden of the Month Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-news-photos"  href="//kvnews.mycapture.com/mycapture/index.asp?" >
                    <span class="nav-label">Buy News Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/submit/news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives-1880-2004"  href="http://goo.gl/FrqUp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives:  1880-2004</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-classfa-fa-photoi-photo-galleries"  href="/gallery" >
                    <span class="nav-label"><i class='fa fa-photo'></i> Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monday"  href="/newsletter/monday/" >
                    <span class="nav-label">Monday</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-rodeo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rodeo-news"  href="/rodeo/" >
                    <span class="nav-label">Rodeo News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedule"  href="/rodeo/schedule/" >
                    <span class="nav-label">Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cwu-wildcats"  href="/sports/cwu_wildcats/" >
                    <span class="nav-label">CWU Wildcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-news"  href="/site/forms/submit/sports/" >
                    <span class="nav-label">Submit Sports News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sports-photo"  href="//kvnews.mycapture.com/mycapture/index.asp?" >
                    <span class="nav-label">Buy Sports Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-seahawks-ap"  href="/sports/seahawks/" >
                    <span class="nav-label">Seattle Seahawks [AP]</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-mariners-ap"  href="/sports/mariners/" >
                    <span class="nav-label">Seattle Mariners [AP]</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-sounders-ap"  href="/sports/sounders/" >
                    <span class="nav-label">Seattle Sounders [AP]</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-storm-ap"  href="/sports/storm/" >
                    <span class="nav-label">Seattle Storm [AP]</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-education"  href="/familyandeducation/" >
                    <span class="nav-label">Family & Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekend-life"  href="/weekendlife/" >
                    <span class="nav-label">Weekend Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scrapbook"  href="/scrapbook/" >
                    <span class="nav-label">Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parade-magazine"  href="http://www.parade.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Parade Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-business-news"  href="/site/forms/online_services/submit_business_news/" >
                    <span class="nav-label">Submit Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ownlocal-market-place"  href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">OwnLocal Market Place</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kittitas-county-real-estate"  href="http://kittitascountyrealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kittitas County Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-of-mike"  href="/opinion/nation_of_mike/" >
                    <span class="nav-label">Nation of Mike</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/submit/letters/" >
                    <span class="nav-label">Submit a letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-thumbs-up-down"  href="/site/forms/submit/thumbs/" >
                    <span class="nav-label">Submit Thumbs Up Down</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-calendar-item"  href="https://portal.cityspark.com/EventEntry/EventEntry/EllensburgDailyRecord"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Calendar Item</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar" >
                    <span class="nav-label">Community Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="//selfserve.dailyrecordnews.com/dailyrecord-adportal/obits/index.html" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-todays-obituaries"  href="https://www.legacy.com/obituaries/kvnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Read today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-older-obituaries"  href="https://www.legacy.com/obituaries/KVNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Read older obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://issuu.com/dailyrecord/"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="https://issuu.com/dailyrecord/stacks/ae1da264aae64592a7047c82569a9b8d"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections-issuu"  href="https://issuu.com/dailyrecord"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections \ Issuu</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-best-of"  href="https://issuu.com/dailyrecord/docs/2020_bokc"  target="_blank" rel="noopener">
                    <span class="nav-label">Best Of</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1503250" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" id="ad-1503250" data-dfp-size="[1,1]" data-lazy="true"></div></div>
    
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1266507" class="tncms-block"></div><div id="tncms-block-1276020" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_top" id="ad-1276020" data-dfp-size="[728, 90]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1276027" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_top" id="ad-1276027" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="asset article-default"  data-url="https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/0ef5f48e-94dc-11e7-8ed4-3365baf52acf.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyrecordnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyrecordnews.com\/tncms\/search\/mlt\/?origin=6d4430ec-95a6-5a50-b123-47a9820fb5b4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="asset-paging">
                <div id="paging-prev-6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="paging-link prev offset"></div>
                <div id="paging-next-6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Oct. 30 blotter: Gnome statue stolen
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-30T11:00:00-07:00" class="tnt-date asset-date text-muted">
            Oct 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-30T11:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-30T11:00:00-07:00">
    <meta itemprop="datePublished" content="2020-10-30T11:00:00-07:00">
    <meta itemprop="dateModified" content="2020-10-30T11:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oct.%2030%20blotter%3A%20Gnome%20statue%20stolen&via=EllensburgDR&url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyrecordnews.com/tncms/asset/editorial/6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Record%5D%20Oct.%2030%20blotter%3A%20Gnome%20statue%20stolen&body=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830027" class="tncms-block"><div align="center">
      <table style="background-color: #E6E6E6;
                    width: 90%" bordercolor="#E6E6E6" border="0"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 600;">
                  Support Local Journalism </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
                			font-weight: 100;
											font-size: 18px;"> 
                If you value these stories, please consider subscribing.
                </label></center>
            </td>
            <td width="25%" valign="middle">
              <p><br><a href="/subscribe" text-decoration="none"><font style="font-family: verdana;
									font-weight: 900;
                  font-size: 25px;
									line-height: 20px;
                  color: white;
									background-color:#3980C3;
                  border:  10px solid #3980C3;
									border-radius: 15px;
                  box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             			width:250px;"> Subscribe</font></a></p>
            </td>
          </tr></tbody></table></div>
    <p><br></p></div></div>

            <div id="asset-content" data-asset-uuid="6d4430ec-95a6-5a50-b123-47a9820fb5b4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oct.%2030%20blotter%3A%20Gnome%20statue%20stolen&via=EllensburgDR&url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyrecordnews.com/tncms/asset/editorial/6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Record%5D%20Oct.%2030%20blotter%3A%20Gnome%20statue%20stolen&body=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d4430ec-95a6-5a50-b123-47a9820fb5b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d4430ec-95a6-5a50-b123-47a9820fb5b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="save-list-6d4430ec-95a6-5a50-b123-47a9820fb5b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d4430ec-95a6-5a50-b123-47a9820fb5b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Police</strong></p></div><div class="subscriber-preview"><p><strong>Kittcom received the following calls on Oct. 29-30 (calls are made to the 911 line and the non-emergency business line):</strong></p></div><div class="subscriber-only"><p>A horse reportedly was walking in the roadway on Hungry Junction Road and Kerr Road.</p></div><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-asset" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1906895" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-pSCouesK' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=pSCouesK&cid=10530&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>An injured bear cub was reported on the side of the roadway on Interstate 90, mile post 95.</p></div><div class="subscriber-only"><p>A reporting party said a male subject yelled at him for speeding, the subject then brake checked them and they ended up rear-ending the other driver on East First Street in Cle Elum.</p></div><div class="subscriber-only"><p>A hit and run was reported on West First Avenue and North Pierce Street.</p></div><div class="subscriber-only"><p>A burglary was reported in the announcers' booth on North Poplar Street. Drug paraphernalia was found inside.</p></div><div class="subscriber-only"><p>A gnome statue reportedly was stolen from a porch on North Alder Street.</p></div><div class="subscriber-only"><p>A male subject reportedly stolen mail on West First Avenue.</p></div><div class="subscriber-only"><p>Medications were reported stolen on North Pearl Street.</p></div><div class="subscriber-only"><p>A Trump sign reportedly was stolen from a yard on North Chamith Lane.</p></div><div class="subscriber-only"><p>Five college-aged subjects reportedly jumped the fence at the recreation field on North Alder Street and East 18th Avenue.</p></div><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="fixed-big-ad-middle-asset, stf" id="fixed-big-ad-middle-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>There was a report of middle school-aged children smoking, possibly marijuana, in the alleyway in the bushes on North Anderson Street.</p></div><div class="subscriber-only"><p>A vehicle reportedly backed into a parking sign and knocked it over on North Sampson Street.</p></div><div class="subscriber-only"><p>Several street lights were reported out on East Sixth Avenue and North Walnut Street.</p></div><div class="subscriber-only"><p>A burglary was reported on South Maple Street.</p></div><div class="subscriber-only"><p>Four subjects reportedly were observed stealing pumpkins and other decorations on West University Way.</p></div><div class="subscriber-only"><p><strong>Fire</strong></p></div><div class="subscriber-only"><p><strong>Kittcom received the following calls on Oct. 29-30 (calls are made to the 911 line and the non-emergency business line):</strong></p></div><div class="subscriber-only"><p>Subjects reportedly were burning trash outside on Hundley Road near Cle Elum.</p></div><div class="subscriber-only"><p>Burning embers were reported on the side of the roadway on Bowers Road and Reecer Creek Road.</p></div><div class="subscriber-only"><p><strong>Arrests</strong></p></div><div class="subscriber-only"><p><strong>The following people were booked in Kittitas County Jail from Oct. 29-30 (Bail and arresting agency information not available for all bookings):</strong></p></div><div class="subscriber-only"><p>No arrests were reported during this time period.</p></div><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-asset" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oct.%2030%20blotter%3A%20Gnome%20statue%20stolen&via=EllensburgDR&url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyrecordnews.com/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyrecordnews.com/tncms/asset/editorial/6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Record%5D%20Oct.%2030%20blotter%3A%20Gnome%20statue%20stolen&body=https%3A%2F%2Fwww.dailyrecordnews.com%2Fblotter%2Foct-30-blotter-gnome-statue-stolen%2Farticle_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d4430ec-95a6-5a50-b123-47a9820fb5b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d4430ec-95a6-5a50-b123-47a9820fb5b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d4430ec-95a6-5a50-b123-47a9820fb5b4" class="save-list-6d4430ec-95a6-5a50-b123-47a9820fb5b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d4430ec-95a6-5a50-b123-47a9820fb5b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22statue%22#tncms-source=keyword" class="tag-statue label label-default" data-tncms-track-dmp='search: statue'>Statue</a>
            </li> <li>
                <a href="/search/?k=%22gnome%22#tncms-source=keyword" class="tag-gnome label label-default" data-tncms-track-dmp='search: gnome'>Gnome</a>
            </li> <li>
                <a href="/search/?k=%22burglary%22#tncms-source=keyword" class="tag-burglary label label-default" data-tncms-track-dmp='search: burglary'>Burglary</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22paraphernalia%22#tncms-source=keyword" class="tag-paraphernalia label label-default" data-tncms-track-dmp='search: paraphernalia'>Paraphernalia</a>
            </li> <li>
                <a href="/search/?k=%22drug%22#tncms-source=keyword" class="tag-drug label label-default" data-tncms-track-dmp='search: drug'>Drug</a>
            </li> <li>
                <a href="/search/?k=%22roadway%22#tncms-source=keyword" class="tag-roadway label label-default" data-tncms-track-dmp='search: roadway'>Roadway</a>
            </li> <li>
                <a href="/search/?k=%22kittcom%22#tncms-source=keyword" class="tag-kittcom label label-default" data-tncms-track-dmp='search: kittcom'>Kittcom</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363243" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print"><h3>Comments</h3>
    <strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
    <div class="fb-comments" data-href="http://www.dailyrecordnews.com/tncms/asset/editorial/6d4430ec-95a6-5a50-b123-47a9820fb5b4/" data-num-posts="10" data-width="100%"></div>
    <style>
        .fb_iframe_widget,
        .fb_iframe_widget span,
        .fb_iframe_widget span iframe[style]{
            min-width:100%!important;
            width:100%!important;
        }
    </style>
</div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1886847" class="tncms-block apg-center-rightrail-image apg-margin-bottom-10"><section id="block-1886847" class="block emphasis-h3   " ><div class="block"><a href="/2020virtualfair" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/9d3545b6-eefb-11ea-9fa0-87ea219b1d23.png?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/9d3545b6-eefb-11ea-9fa0-87ea219b1d23.png?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/9d3545b6-eefb-11ea-9fa0-87ea219b1d23.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1413961" class="tncms-block margin-bottom-10 hide"><section id="block-1413961" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/dailyrecord/docs/rg-xx-12-20-cc-2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f3cca0e0-2e8a-11ea-84e8-973840431706.jpg?resize=200%2C248 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f3cca0e0-2e8a-11ea-84e8-973840431706.jpg?resize=300%2C373 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f3cca0e0-2e8a-11ea-84e8-973840431706.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1298056" class="tncms-block margin-bottom-10 hide"><section id="block-1298056" class="block emphasis-h3   " ><div class="block"><a href="http://www.valleyvisionassociates.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/a4e17bea-2652-11e9-993a-eba8b7449171.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/a4e17bea-2652-11e9-993a-eba8b7449171.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1276021" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_top" id="ad-1276021" data-dfp-size="[300, 600]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1815690" class="tncms-block"><div class="row non-subscriber text-center activateAccountRail invalid-subscribers-only" style="background-color:#a4a9ad; max-width:360px; margin:0 auto 24px;">
      <div style="background-color:#296fb5; padding:21px 21px 18px;"> 
        <a href="/site/activate/" style="display:block;font-family:'Raleway',sans-serif; font-size:30px; line-height:36px;margin-bottom:12px; color:#fff;">
          	Activate Your Online Account Today
        </a> 
        <a class="btn btn-primary" href="/activate">
          Activate
        </a>
      </div>
      <div style="padding:18px 21px 21px;">
        <p style="font-size:24px; line-height:30px; color:#111820;">Don't have an
          account?
        </p>
        <p style="font-size:20px; color:#111820;">Become a member today for less than
          $15.17/month and get your news any way you want it!
        </p>
        <a class="btn btn-warning" href="https://drnoffers.com/">
          Subscribe
        </a> 
      </div>
    </div></div><div id="tncms-block-1684580" class="tncms-block"><style>
.caption-container {
        position: absolute;
        top: auto;
        bottom: 0px;
        left: 0px;
        right: 0px;
        color: #fff;
        padding: 20px 20px 0px;
        background: rgba(0,0,0,0.5);
    }
    .caption-container a, .caption-container h1 a,
    .caption-container h2 a, .caption-container h3 a,
    .caption-container h4 a {
        color: #fff;
    }
    .caption-container a:hover, .caption-container h1 a:hover,
    .caption-container h2 a:hover, .caption-container h3 a:hover,
    .caption-container h4 a:hover {
        color: #fff;
    }
</style><section id="block-1684580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1684580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/business/cards/">
                
                Local BizCards
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
    <div id="carousel-1684580" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1684580" class="carousel-inner"><div  class="item photo-a5e70808-096c-11eb-8f85-ff4ffba6bf3c tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/sport-of-kings-barber-shop/image_a5e70808-096c-11eb-8f85-ff4ffba6bf3c.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/a/5e/a5e70808-096c-11eb-8f85-ff4ffba6bf3c/5f7f18447ecb5.image.png"
                    
                    alt="Sport of Kings Barber Shop"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/a/5e/a5e70808-096c-11eb-8f85-ff4ffba6bf3c/5f7f18447ecb5.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/sport-of-kings-barber-shop/image_a5e70808-096c-11eb-8f85-ff4ffba6bf3c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Sport of Kings Barber Shop</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b62fcdc6-096c-11eb-b796-77a2d508bc65 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/the-recycle-shop/image_b62fcdc6-096c-11eb-b796-77a2d508bc65.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/b/62/b62fcdc6-096c-11eb-b796-77a2d508bc65/5f7f186d74cd3.image.png"
                    
                    alt="The Recycle Shop"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/b/62/b62fcdc6-096c-11eb-b796-77a2d508bc65/5f7f186d74cd3.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/the-recycle-shop/image_b62fcdc6-096c-11eb-b796-77a2d508bc65.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Recycle Shop</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cdfd9c30-096c-11eb-a68c-03fe0e4b81b2 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/central-washington-carpet-cleaning/image_cdfd9c30-096c-11eb-a68c-03fe0e4b81b2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Central Washington Carpet Cleaning"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/c/df/cdfd9c30-096c-11eb-a68c-03fe0e4b81b2/5f7f188760a4a.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/central-washington-carpet-cleaning/image_cdfd9c30-096c-11eb-a68c-03fe0e4b81b2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Central Washington Carpet Cleaning</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e3c36d86-096e-11eb-805d-7b9712ce4af3 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/daily-bread-mercantile/image_e3c36d86-096e-11eb-805d-7b9712ce4af3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Daily Bread &amp; Mercantile"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/e/3c/e3c36d86-096e-11eb-805d-7b9712ce4af3/5f7f1c108b934.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/daily-bread-mercantile/image_e3c36d86-096e-11eb-805d-7b9712ce4af3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Daily Bread & Mercantile</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c2a882d0-096e-11eb-8475-0facad184f41 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/knudson-lumber-hardware/image_c2a882d0-096e-11eb-8475-0facad184f41.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Knudson Lumber &amp; Hardware"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/c/2a/c2a882d0-096e-11eb-8475-0facad184f41/5f7f1bd5c85aa.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/knudson-lumber-hardware/image_c2a882d0-096e-11eb-8475-0facad184f41.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Knudson Lumber & Hardware</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa40a240-096e-11eb-94d0-9368124f7536 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/kittitas-county-historical-museum/image_fa40a240-096e-11eb-94d0-9368124f7536.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kittitas County Historical Museum"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/f/a4/fa40a240-096e-11eb-94d0-9368124f7536/5f7f1c413d255.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/kittitas-county-historical-museum/image_fa40a240-096e-11eb-94d0-9368124f7536.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Kittitas County Historical Museum</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2cec48b6-096f-11eb-8e1b-eb4c51195a5e tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/rod-jovanovich/image_2cec48b6-096f-11eb-8e1b-eb4c51195a5e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rod Jovanovich"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/2/ce/2cec48b6-096f-11eb-8e1b-eb4c51195a5e/5f7f1c8fb9087.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/rod-jovanovich/image_2cec48b6-096f-11eb-8e1b-eb4c51195a5e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Rod Jovanovich</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5db4a31c-096f-11eb-93df-73c828cf0d17 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jim-libenow/image_5db4a31c-096f-11eb-93df-73c828cf0d17.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jim Libenow"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/5/db/5db4a31c-096f-11eb-93df-73c828cf0d17/5f7f1cd2f1f26.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jim-libenow/image_5db4a31c-096f-11eb-93df-73c828cf0d17.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jim Libenow</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-461050da-096f-11eb-9908-f78e3bb9b391 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/scott-malcolm/image_461050da-096f-11eb-9908-f78e3bb9b391.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scott Malcolm"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/4/61/461050da-096f-11eb-9908-f78e3bb9b391/5f7f1cb765e39.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/scott-malcolm/image_461050da-096f-11eb-9908-f78e3bb9b391.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Scott Malcolm</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-70cd2d3e-096f-11eb-bd87-432afe924e6c tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jon-newton/image_70cd2d3e-096f-11eb-bd87-432afe924e6c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jon Newton"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/0c/70cd2d3e-096f-11eb-bd87-432afe924e6c/5f7f1cf07cf7e.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jon-newton/image_70cd2d3e-096f-11eb-bd87-432afe924e6c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jon Newton</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-823fa894-096f-11eb-94da-5725873a474a tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/julie-virden/image_823fa894-096f-11eb-94da-5725873a474a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Julie Virden"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/23/823fa894-096f-11eb-94da-5725873a474a/5f7f1d12b2398.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/julie-virden/image_823fa894-096f-11eb-94da-5725873a474a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Julie Virden</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b0928914-096f-11eb-b826-ab1d02b9dc8c tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/marguerite-marrs/image_b0928914-096f-11eb-b826-ab1d02b9dc8c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Marguerite Marrs"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/b/09/b0928914-096f-11eb-b826-ab1d02b9dc8c/5f7f1d67a8b51.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/marguerite-marrs/image_b0928914-096f-11eb-b826-ab1d02b9dc8c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Marguerite Marrs</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-027aac5c-0970-11eb-aed4-4fc1c2556c22 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/ellensburg-solar/image_027aac5c-0970-11eb-aed4-4fc1c2556c22.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ellensburg Solar"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/0/27/027aac5c-0970-11eb-aed4-4fc1c2556c22/5f7f1de67b246.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/ellensburg-solar/image_027aac5c-0970-11eb-aed4-4fc1c2556c22.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ellensburg Solar</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c893a9a8-096f-11eb-b03e-df5e0930c3f4 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="14"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/charlene-fulgham/image_c893a9a8-096f-11eb-b03e-df5e0930c3f4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Charlene Fulgham"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/c/89/c893a9a8-096f-11eb-b03e-df5e0930c3f4/5f7f1da432e23.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/charlene-fulgham/image_c893a9a8-096f-11eb-b03e-df5e0930c3f4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Charlene Fulgham</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-efc57dc6-096f-11eb-bf24-17b13892c064 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="15"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jill-gunderson/image_efc57dc6-096f-11eb-bf24-17b13892c064.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jill Gunderson"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/e/fc/efc57dc6-096f-11eb-bf24-17b13892c064/5f7f1dcc77bed.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jill-gunderson/image_efc57dc6-096f-11eb-bf24-17b13892c064.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jill Gunderson</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9be0b1ee-096f-11eb-a4c1-d7167862cc4d tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="16"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/cara-marrs/image_9be0b1ee-096f-11eb-a4c1-d7167862cc4d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cara Marrs"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/9/be/9be0b1ee-096f-11eb-a4c1-d7167862cc4d/5f7f1d3a14080.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/cara-marrs/image_9be0b1ee-096f-11eb-a4c1-d7167862cc4d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Cara Marrs</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3cae36be-0970-11eb-b5b5-57dca4b26496 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="17"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jakes-custom-window-tinting/image_3cae36be-0970-11eb-b5b5-57dca4b26496.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jake's Custom Window Tinting"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/3/ca/3cae36be-0970-11eb-b5b5-57dca4b26496/5f7f1e4ab02ff.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jakes-custom-window-tinting/image_3cae36be-0970-11eb-b5b5-57dca4b26496.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jake's Custom Window Tinting</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19751654-0970-11eb-bdc6-d30d5b5459e2 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="18"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/alldredge-video-production/image_19751654-0970-11eb-bdc6-d30d5b5459e2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Alldredge Video Production"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/1/97/19751654-0970-11eb-bdc6-d30d5b5459e2/5f7f1e2d64a55.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/alldredge-video-production/image_19751654-0970-11eb-bdc6-d30d5b5459e2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Alldredge Video Production</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50113d8c-0970-11eb-985b-537988d05df2 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="19"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/kittitas-county-youth-services/image_50113d8c-0970-11eb-985b-537988d05df2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kittitas County Youth Services"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/5/01/50113d8c-0970-11eb-985b-537988d05df2/5f7f1e784b022.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/kittitas-county-youth-services/image_50113d8c-0970-11eb-985b-537988d05df2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Kittitas County Youth Services</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98f54d02-096d-11eb-a71f-8f1410777631 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="20"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/ellensburg-electrolysis/image_98f54d02-096d-11eb-a71f-8f1410777631.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ellensburg Electrolysis"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/9/8f/98f54d02-096d-11eb-a71f-8f1410777631/5f7f19ef7ebe3.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/ellensburg-electrolysis/image_98f54d02-096d-11eb-a71f-8f1410777631.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ellensburg Electrolysis</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c12f466-096e-11eb-af0b-c33fef07e815 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="21"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jims-glass/image_4c12f466-096e-11eb-af0b-c33fef07e815.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jim's Glass"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/4/c1/4c12f466-096e-11eb-af0b-c33fef07e815/5f7f1b0237073.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jims-glass/image_4c12f466-096e-11eb-af0b-c33fef07e815.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jim's Glass</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-184bbbc2-096e-11eb-a634-cfd3f09ad584 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="22"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/shaws-furniture-and-appliance/image_184bbbc2-096e-11eb-a634-cfd3f09ad584.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shaw's Furniture and Appliance"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/1/84/184bbbc2-096e-11eb-a634-cfd3f09ad584/5f7f1abd601cf.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/shaws-furniture-and-appliance/image_184bbbc2-096e-11eb-a634-cfd3f09ad584.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Shaw's Furniture and Appliance</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07b7cfe4-096e-11eb-aaf4-fb4e867d3b96 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="23"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/brookside-crematory/image_07b7cfe4-096e-11eb-aaf4-fb4e867d3b96.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brookside Crematory"
                    class="img-responsive owl-lazy default"
                    width="1901"
                    height="1090"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/0/7b/07b7cfe4-096e-11eb-aaf4-fb4e867d3b96/5f7f1a93620dd.image.jpg?resize=1200%2C688" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/brookside-crematory/image_07b7cfe4-096e-11eb-aaf4-fb4e867d3b96.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Brookside Crematory</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7da7c8d0-096e-11eb-88a4-9320695de774 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="24"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/carenet-ellensburg/image_7da7c8d0-096e-11eb-88a4-9320695de774.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CareNet Ellensburg"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/da/7da7c8d0-096e-11eb-88a4-9320695de774/5f7f1b762b076.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/carenet-ellensburg/image_7da7c8d0-096e-11eb-88a4-9320695de774.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            CareNet Ellensburg</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5c237f60-096e-11eb-9d96-f315d4bfd574 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="25"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/kittitas-valley-healthcare/image_5c237f60-096e-11eb-9d96-f315d4bfd574.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="kittitas Valley Healthcare"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/5/c2/5c237f60-096e-11eb-9d96-f315d4bfd574/5f7f1b4062e4d.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/kittitas-valley-healthcare/image_5c237f60-096e-11eb-9d96-f315d4bfd574.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            kittitas Valley Healthcare</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9d70110e-096e-11eb-bb3f-7fb67a55cbe3 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="26"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/virgina-gayken-insurance/image_9d70110e-096e-11eb-bb3f-7fb67a55cbe3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Virgina Gayken Insurance"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/9/d7/9d70110e-096e-11eb-bb3f-7fb67a55cbe3/5f7f1b97c374f.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/virgina-gayken-insurance/image_9d70110e-096e-11eb-bb3f-7fb67a55cbe3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Virgina Gayken Insurance</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b291dd4c-096e-11eb-83a1-f7281d5b8735 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="27"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/dons-leather-shop/image_b291dd4c-096e-11eb-83a1-f7281d5b8735.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Don's Leather Shop"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/b/29/b291dd4c-096e-11eb-83a1-f7281d5b8735/5f7f1bb470941.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/dons-leather-shop/image_b291dd4c-096e-11eb-83a1-f7281d5b8735.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Don's Leather Shop</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1d429da2-096f-11eb-8fbe-a79a0ae48ea1 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="28"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/peace-nutrition/image_1d429da2-096f-11eb-8fbe-a79a0ae48ea1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Peace &amp; Nutrition"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/1/d4/1d429da2-096f-11eb-8fbe-a79a0ae48ea1/5f7f1c67b7aa9.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/peace-nutrition/image_1d429da2-096f-11eb-8fbe-a79a0ae48ea1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Peace & Nutrition</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-74f5b50a-096c-11eb-803a-e36e5578af44 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="29"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/kelleher-ford/image_74f5b50a-096c-11eb-803a-e36e5578af44.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kelleher Ford"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/4f/74f5b50a-096c-11eb-803a-e36e5578af44/5f7f180da9923.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/kelleher-ford/image_74f5b50a-096c-11eb-803a-e36e5578af44.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Kelleher Ford</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-64581288-096c-11eb-8d49-cbc9b1eb5f63 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="30"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/middle-path-acupuncture/image_64581288-096c-11eb-8d49-cbc9b1eb5f63.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Middle Path Acupuncture"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="564"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/6/45/64581288-096c-11eb-8d49-cbc9b1eb5f63/5f7f17d49f8e6.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/middle-path-acupuncture/image_64581288-096c-11eb-8d49-cbc9b1eb5f63.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Middle Path Acupuncture</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7e6bfb76-71e2-11e9-b74c-77c5a872eb04 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="31"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/johnsons-glass-upholstery/image_7e6bfb76-71e2-11e9-b74c-77c5a872eb04.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Johnson's Glass &amp; Upholstery"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/e6/7e6bfb76-71e2-11e9-b74c-77c5a872eb04/5cd35b38ddd07.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/johnsons-glass-upholstery/image_7e6bfb76-71e2-11e9-b74c-77c5a872eb04.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Johnson's Glass & Upholstery</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bbd8282-71e2-11e9-adae-435358d4dcbb tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="32"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/ellensburg-electrolysis/image_7bbd8282-71e2-11e9-adae-435358d4dcbb.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ellensburg Electrolysis"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/bb/7bbd8282-71e2-11e9-adae-435358d4dcbb/5cd35b346436c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/ellensburg-electrolysis/image_7bbd8282-71e2-11e9-adae-435358d4dcbb.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ellensburg Electrolysis</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c428036-71e2-11e9-91f2-7f24fd719e24 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Oct. 30 blotter: Gnome statue stolen","url":"/blotter/oct-30-blotter-gnome-statue-stolen/article_6d4430ec-95a6-5a50-b123-47a9820fb5b4.html","uuid":"6d4430ec-95a6-5a50-b123-47a9820fb5b4","app":"editorial","metric":""}'  data-count="33"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/ellensburg-solar/image_7c428036-71e2-11e9-91f2-7f24fd719e24.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ellensburg Solar"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/c4/7c428036-71e2-11e9-91f2-7f24fd719e24/5cd35b3544c10.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/ellensburg-solar/image_7c428036-71e2-11e9-91f2-7f24fd719e24.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ellensburg Solar</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1266553" class="tncms-block margin-bottom-10 hide"><section id="block-1266553" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/dailyrecord/docs/a_tribute_to_coach_spar" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f9dce0f4-8c46-11e8-9264-4f14f75969b0.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f9dce0f4-8c46-11e8-9264-4f14f75969b0.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f9dce0f4-8c46-11e8-9264-4f14f75969b0.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1276025" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_top" id="ad-1276025" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1266561" class="tncms-block margin-bottom-10 hide"><section id="block-1266561" class="block emphasis-h3   " ><div class="block"><a href="https://www.dailyrecordnews.com/site/forms/submit/graduation/graduate/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/c3c870d4-4631-11e7-ba0f-770fffe782ce.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/c3c870d4-4631-11e7-ba0f-770fffe782ce.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/c3c870d4-4631-11e7-ba0f-770fffe782ce.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1266559" class="tncms-block margin-bottom-10 hide"><section id="block-1266559" class="block emphasis-h3   " ><div class="block"><a href="http://www.dailyrecordnews.com/election/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/842548be-36a2-11e8-b6a6-332c2c191e3e.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/842548be-36a2-11e8-b6a6-332c2c191e3e.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/842548be-36a2-11e8-b6a6-332c2c191e3e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1279277" class="tncms-block"><section id="block-1279277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1279277 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-73a3239a-6be5-5304-9c4b-d8857c9ccde8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-73a3239a-6be5-5304-9c4b-d8857c9ccde8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/ellensburg-daily-record/edition_73a3239a-6be5-5304-9c4b-d8857c9ccde8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ellensburg Daily Record"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/eedition/d/83/d8387113-58b2-5c17-9e7d-418210bbd10c/5f9c25dd6023a.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/eedition/d/83/d8387113-58b2-5c17-9e7d-418210bbd10c/5f9c25dd6023a.preview-300.jpg?resize=300%2C610 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/ellensburg-daily-record/edition_73a3239a-6be5-5304-9c4b-d8857c9ccde8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ellensburg Daily Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Ellensburg Daily Record in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1596317" class="tncms-block"><div id="recruitology_featured_widget_container_4Wqw5WlKLDZ7SOZQZBraKzEP6pVrlp"></div>
<script data-widget-type="featured_jobs" src="//widgets.recruitology.com/scripts/4Wqw5WlKLDZ7SOZQZBraKzEP6pVrlp.js"></script></div><div id="tncms-block-1596319" class="tncms-block"><div id="recruitology_recent_widget_container_4Wqw5WlKLDZ7SOZQZBraKzEP6pVrlp"></div>
<script data-widget-type="recent_jobs" src="//widgets.recruitology.com/scripts/zmY2w1ZzTB4ZvmcX21NTs2V6kZB8w9.js"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276024" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_top" id="ad-1276024" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1380688" class="tncms-block"><section id="block-1380688" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1380688 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/dailyrecord/" target="_blank" rel="noopener">
                
                Our Magazines
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Check out our special publications on our Issuu.com stack!</p><a href="https://issuu.com/dailyrecord/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Read more</button>
            </a></div>
</article></section></div><div id="tncms-block-1567470" class="tncms-block"><div data-cswidget="8019"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1266539" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 600px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 2}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=2'></a></div>
</div></div><div id="tncms-block-1266564" class="tncms-block"><section id="block-1266564" class="block emphasis-h3   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1266564" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1266564" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1266564" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1266564" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/monday/local_news/ellensburg-teachers-express-concerns-as-the-covid-case-rate-rises/article_aebf9b26-88f2-5542-9543-cb38943e2705.html">Ellensburg teachers express concerns as the COVID case rate rises</a></li><li><a href="/news/ellensburg-haunted-home-tour-is-underway/article_2beedf44-a987-5551-b9af-5970de019772.html">Ellensburg Haunted Home Tour is underway</a></li><li><a href="/opinion/letters_to_the_editor/letter-bart-olson-had-his-own-issues-with-being-disciplined-by-state-patrol/article_cec7b616-6d0b-50f8-94d5-93c8322ba2a9.html">Letter: Bart Olson had his own issues with being disciplined by State Patrol</a></li><li><a href="/news/central-washington-university-officer-grows-894-pound-pumpkin/article_e0d57760-3525-5c82-85b0-34a4e93e6c96.html">Central Washington University officer grows 894-pound pumpkin</a></li><li><a href="/news/new-suncadia-has-hired-a-broker-mountain-resort-listed-on-the-market/article_55a36538-8a44-5db0-8fa0-0969bc771f5d.html">New Suncadia has hired a broker, mountain resort listed on the market</a></li><li><a href="/news/election-2020-catlin-kelleher-seek-public-utility-district-commissioner-seat/article_9f31a094-a290-5cc2-9692-a7dcfd7a4af7.html">Election 2020: Catlin, Kelleher seek Public Utility District Commissioner seat</a></li><li><a href="/news/gunshots-confirmed-fired-at-ellensburg-party/article_840eaa12-4e4e-591a-a846-bb45e670858c.html">Gunshots confirmed fired at Ellensburg party</a></li><li><a href="/sports/6-foot-9-ellensburg-sophomore-receives-two-college-offers-over-the-weekend/article_5b7cf903-54e9-5f63-b1d9-ca1b55f201af.html">6-foot-9 Ellensburg sophomore receives two college offers over the weekend</a></li><li><a href="/monday/local_news/oct-26-blotter-political-signs-ripped-up/article_2d289664-746f-5543-8586-0d891b8b8800.html">Oct. 26 blotter: Political signs ripped up</a></li><li><a href="/all_access/kittitas-countys-active-covid-19-cases-at-78-as-of-tuesday/article_05995b39-3d73-51c8-850b-e646744b78e7.html">Kittitas County's active COVID-19 cases at 78 as of Tuesday</a></li></ul></div>
        
        
            <div id="images-1266564" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/volvic-creates-thirsty-for-action-grant-to-support-nature-protectors-and-initiate-a-global-community/image_d1d8e3cc-e4fb-5a0a-aa59-495dbbc6f529.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volvic Creates “Thirsty for Action” Grant to Support Nature Protectors and Initiate a Global Community"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/d/1d/d1d8e3cc-e4fb-5a0a-aa59-495dbbc6f529/5f9026d067d0c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/nominations-announced-for-the-28th-huading-awards----the-global-film-satisfaction-survey/image_c65e273c-db91-5a02-8986-7780d4a2e024.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nominations Announced for the 28th Huading Awards -- &quot;The Global Film Satisfaction Survey Release Ceremony”"
                            class="img-responsive lazyload ap-photo full default"
                            width="424"
                            height="424"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/c/65/c65e273c-db91-5a02-8986-7780d4a2e024/5f9283c4334a4.image.jpg?crop=424%2C424%2C0%2C2222&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/pulp-market-will-witness-accelerating-degree-of-concentration-in-the-vendor-landscape-technavio/image_b555a4e8-e4b0-54ca-9f47-6712790c54b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pulp Market Will Witness Accelerating Degree of Concentration in the Vendor Landscape | Technavio"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/b/55/b555a4e8-e4b0-54ca-9f47-6712790c54b4/5f9bc4dd7e790.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/critical-care-ventilators-market-to-witness-superior-growth-due-to-covid-19-spread-technavio/image_f9e018c1-21e3-55fc-b41b-c5286cd474d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Critical Care Ventilators Market to Witness Superior Growth due to COVID-19 Spread | Technavio"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/f/9e/f9e018c1-21e3-55fc-b41b-c5286cd474d5/5f999d6077d0f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/backup-as-a-service-market-37-of-growth-to-originate-from-north-america-during-2020/image_1ffa2223-a942-5545-bd2a-4f3b315b3fff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Backup-as-a-Service Market | 37% of Growth to Originate from North America During 2020-2024 | Technavio"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/1/ff/1ffa2223-a942-5545-bd2a-4f3b315b3fff/5f99c7cb24249.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/tabular-alumina-market-growth-to-witness-60-of-the-incremental-growth-from-apac-during-2020/image_889d103f-e233-544c-ae32-17d72b8b1d78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tabular Alumina Market Growth to Witness 60% of the Incremental Growth from APAC During 2020-2024 | Technavio"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/89/889d103f-e233-544c-ae32-17d72b8b1d78/5f9bc1f6d0fd2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/cards/sport-of-kings-barber-shop/image_a5e70808-096c-11eb-8f85-ff4ffba6bf3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sport of Kings Barber Shop"
                            class="img-responsive lazyload full default"
                            width="564"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/a/5e/a5e70808-096c-11eb-8f85-ff4ffba6bf3c/5f7f18447ecb5.image.png?crop=564%2C564%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1266564" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1266451" class="tncms-block hide"></div><div id="tncms-block-1266482" class="tncms-block mb_custom_list quad-pad-bottom well hide"></div><div id="tncms-block-1266510" class="tncms-block"><section id="block-1266510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1266510 ">
        <div class="block-title-inner">
            <h4>
                
                Local Resource Links
                
            </h4>
        </div>
    </div></div><div id="html-asset-1266510">
            <div class="html-content">
<p>• <a href="http://www.co.kittitas.wa.us/" target="_&quot;blank&quot;">Kittitas County</a><br>
• <a href="http://www.ci.ellensburg.wa.us/" target="_&quot;blank&quot;">City of Ellensburg</a><br>
• <a href="http://www.cityofcleelum.com/" target="_&quot;blank&quot;">City of Cle Elum</a><br>
• <a href="http://www.ci.roslyn.wa.us/" target="_&quot;blank&quot;">City of Roslyn</a><br>
• <a href="http://www.cityofkittitas.com/" target="_&quot;blank&quot;">City of Kittitas</a><br>
• <a href="http://www.kittitascountychamber.com/" target="_&quot;blank&quot;">Kittitas County Chamber of Commercer</a><br>
• <a href="http://www.yakimatransit.org/" target="_&quot;blank&quot;">Yakima Transit</a><br>
• <a href="http://www.cleelumroslyn.org/" target="_&quot;blank&quot;">Cle Elum Roslyn Chamber of Commerce<br></a> • <a href="http://ellensburgrodeo.com/" target="_&quot;blank&quot;">Ellensburg Rodeo</a><br>
• <a href="https://www.myellensburg.com/" target="_&quot;blank&quot;">Visit My Ellensburg</a><br>
• <a href="http://www.visitkittitas.com/" target="_&quot;blank&quot;">Visit Kittitas County</a><br>
• <a href="http://access.wa.gov/" target="_&quot;blank&quot;">State of Washington</a><br>
• <a href="http://www.leg.wa.gov/pages/home.aspx" target="_&quot;blank&quot;">Washington Legislature</a><br>
• <a href="http://goo.gl/lHKRN" target="_&quot;blank&quot;">Daily Record Facebook</a><br>
• <a href="http://goo.gl/6QzH7" target="_&quot;blank&quot;">Daily Record Twitter</a></p>
</div>
        </div></section></div><div id="tncms-block-1276022" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_bottom" id="ad-1276022" data-dfp-size="[300, 600]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1514802" class="tncms-block"><div id="ap_widget_container_f33b70d0f32192bb01eda6ffaa5eeebb"></div>
<script src="https://digitalservices.ap.org/widget-content/f33b70d0f32192bb01eda6ffaa5eeebb"></script></div><div id="tncms-block-1514804" class="tncms-block"><div id="ap_widget_container_44ce9c4e98a18cf2df5b4b0b74ecb198"></div>
<script src="https://digitalservices.ap.org/widget-content/44ce9c4e98a18cf2df5b4b0b74ecb198"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1276026" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_bottom" id="ad-1276026" data-dfp-size="[728, 90]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1276028" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/blotter" data-dfp-custom-pos="png_bottom" id="ad-1276028" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1266550" class="tncms-block"><section id="block-1266550" class="block emphasis-h4   " ><address>
    <strong>Daily Record</strong><br>
    401 N Main St<br>
    Ellensburg, WA 98926
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 509-925-1414<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webmaster@kvnews.com">webmaster@kvnews.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="https://issuu.com/dailyrecord/docs/rate_card_daily_record_2020"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms"  href="/site/terms.html" >
                    <span class="nav-label">Terms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/submissions/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="https://issuu.com/dailyrecord/"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-call-us-at-509-925-1414"  href="tel:5099251414" >
                    <span class="nav-label">Call us at 509-925-1414</span>
                </a></li><li>
                <a class="nav-link  tnt-section-or-send-us-an-email"  href="mailto:webmaster@kvnews.com" >
                    <span class="nav-label">or send us an email.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="/subscribe/" >
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/managesubscription" >
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-subscription-bill"  href="/managesubscription" >
                    <span class="nav-label">Pay subscription bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="/managesubscription" >
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-daily-eblast-breaking-news-alerts"  href="/newsletter/signup/" >
                    <span class="nav-label">Sign up for our daily eBlast & breaking news alerts</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1266535" class="tncms-block margin-bottom-10"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Daily Record</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/submit/news">Submit News</a></li>
          <li><a href="/site/forms/submit/sports">Submit Sports Tips</a></li>
          <li><a href="/site/forms/submit/letters">Letter to the Editor</a></li>
          <li><a href="http://selfserve.dailyrecordnews.com/dailyrecord-adportal/obits/index.html">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/EllensburgDailyRecord">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <ul class="nav nav-pills nav-stacked">
          <li><a href="javascript:void(window.open('https://classadz.vdata.com/EllensburgDailyRecord/Advertising/Advertiser'));">Place a Classified Ad</a></li>
          <li><a href="http://kvnews.mycapture.com/mycapture/index.asp?">Buy photos</a></li>
        </ul>
        <h5>Subscribers</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/subscriptions">Subscribe</a></li>
          <li><a href="/managesubscription">Manage your subscription</a></li>
          <li><a href="/managesubscription">Vacation Stop</a></li>
	  <li><a href="/site/faq/">FAQ's</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/submit/engagement/">Engagements</a></li>
          <li><a href="/site/forms/submit/wedding/">Weddings</a></li>
          <li><a href="/site/forms/submit/anniversary">Anniversaries</a></li>
        </ul>
      </div>
    </div>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1266551" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1266551"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Daily Record</a>, 401 N Main St Ellensburg, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1489597" class="tncms-block"><div id="drn-footer-spacer" style="height:60px;width:100%;clear:both;"> </div>
<style>
.eburgfooter {
  z-index:10;
}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d4430ec-95a6-5a50-b123-47a9820fb5b4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1522853914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597129252"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1684580 = false;
                var gallery_changed_1684580 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1684580').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1684580');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1684580 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1684580 .owl-stage-outer").height( $('#carousel-1684580 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1684580 = $('#gallery-items-1684580').data('owlCarousel');
                $('#carousel-1684580 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1684580.prev();
                });
                $('#carousel-1684580 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1684580.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1597129252"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1554190772"></script></body>
</html>