  























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyrecordnews.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, cancer, anne mctiernan, medicine, anatomy, oncology, david egilman, study, jama, article, risk" />
<meta name="news_keywords" content="prnewswire, cancer, anne mctiernan, medicine, anatomy, oncology, david egilman, study, jama, article, risk" />
<meta name="description" content="SEATTLE, Jan. 8, 2020 /PRNewswire/ -- A recently released article in the Journal of the American Medical Association examining the link between genital talcum powder use and ovarian cancer relied" />
<meta name="author" content="Beasley Allen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="FxqRStJuutKePP9bF4JjzHE32RUZtiDi55RAHP6DdOE" />
<meta name="p:domain_verify" content="761a4f41b89213b6964944f38293afbc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/0ef5f48e-94dc-11e7-8ed4-3365baf52acf.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer" />
<meta property="og:description" content="SEATTLE, Jan. 8, 2020 /PRNewswire/ -- A recently released article in the Journal of the American Medical Association examining the link between genital talcum powder use and ovarian cancer relied" />
<meta property="og:site_name" content="Daily Record" />
<meta property="og:section" content="State News" />
<meta property="fb:app_id" content="139015646577" />
<meta property="article:publisher" content="https://www.facebook.com/ellensburgdailyrecord" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EllensburgDR" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565767448"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1565767448"/>
<style>/*<![CDATA[*/ #user-controls-1266575 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266575 .tn-user-screenname, #user-controls-1266575 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266575 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266575 .dropdown-signup { font-size: 12px; } #user-controls-1266575 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266575 .large-user-avatar { margin-right: 10px; } #user-controls-1266575 .large-user-controls { font-size: 12px; } #user-controls-1266575 .logout-btn { cursor: pointer; } #user-controls-1266575 .user-welcome { color: #ffffff; } #user-controls-1266575 .login-btn { color: #fff!important; } #block-1266569 .search-spinner { position: absolute; } #block-1266569 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266569 { margin-bottom: 0; } #site-search-1266569 .site-search-form { padding: 0; } #site-search-1266569 #site-search-1266569-btn { outline: none; } #site-search-1266569 #site-search-1266569-term { border: 0; box-shadow: none; } #site-search-1266569 .site-search-form { box-shadow: none; } #user-controls-1266574 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266574 .tn-user-screenname, #user-controls-1266574 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266574 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266574 .dropdown-signup { font-size: 12px; } #user-controls-1266574 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266574 .large-user-avatar { margin-right: 10px; } #user-controls-1266574 .large-user-controls { font-size: 12px; } #user-controls-1266574 .logout-btn { cursor: pointer; } #user-controls-1266574 .login-btn { color: #fff!important; } #tncms-block-1266566 .tnt-prop-img { max-width: 300px; } #site-logo-1266566 { color: #666; } .follow-links-1266570 li { margin-right: 1px; padding: 0; } .follow-links-1266570 li a, .follow-links-1266570 li a:focus, .follow-links-1266570 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1266570 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1266570 li a.fb:hover { color: #3A59A5; } .follow-links-1266570 li a.tw:hover { color: #46C8F9; } .follow-links-1266570 li a.yt:hover { color: #CE2B29; } .follow-links-1266570 li a.is:hover { color: #D4C4A2; } #tncms-block-1266567 .tnt-prop-img { max-width: 180px; } #site-logo-1266567 { color: #666; } #block-1266568 .search-spinner { position: absolute; } #block-1266568 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266568-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1266568-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1266568-dropdown .pull-right { float: none!important; } #site-search-1266568-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1413961 .tnt-prop-img { max-width: 360px; } #tncms-block-1298056 .tnt-prop-img { max-width: 300px; } #tncms-block-1266553 .tnt-prop-img { max-width: 360px; } #tncms-block-1266561 .tnt-prop-img { max-width: 360px; } #tncms-block-1266559 .tnt-prop-img { max-width: 360px; } #block-1279277 .card .card-meta { display: block; } #block-1279277 .card-image { float: left; width: 40%; } #block-1279277 .card-image .photo { max-height: none; width: 100%; } #block-1279277 .card-body { float: right; width: 55%; } #block-1279277 .list-inline.pos-flow.block-links li { width: 100%; } #block-1279277 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1266564 .most-popular .tab-text { display: none; } #block-1266564 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Beasley Allen"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Beasley Allen"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TN5DF3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4289,4288,4287,4286,608,1689,4778,3834,5218,6119,6202", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","cancer","anne mctiernan","medicine","anatomy","oncology","david egilman","study","jama","article"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer | State News | dailyrecordnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyrecordnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/9d655612-d7c3-11e8-9190-bbbc9e2de7d1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer | State News | dailyrecordnews.com" href="http://www.dailyrecordnews.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-73b781a7-eb59-5fef-9eb3-95b66577420f section-newssection-state type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyrecordnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Beasley+Allen&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TN5DF3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Beasley+Allen&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class='hidden-xs'>
        
    </div><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_roqdo3f5ms6nvgw7v75v2elppe'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.dailyrecordnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.dailyrecordnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyrecordnews.com%252Fnews%252Fstate%252Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%252Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.dailyrecordnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.dailyrecordnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyrecordnews.com%252Fnews%252Fstate%252Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%252Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">log in</a> or <a class="alert-link" href="https://www.dailyrecordnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.dailyrecordnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.dailyrecordnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyrecordnews.com%252Fnews%252Fstate%252Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%252Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4289);
                
                bloxServiceIDs.push(4288);
                
                bloxServiceIDs.push(4287);
                
                bloxServiceIDs.push(4286);
                
                bloxServiceIDs.push(608);
                
                bloxServiceIDs.push(1689);
                
                bloxServiceIDs.push(4778);
                
                bloxServiceIDs.push(3834);
                
                bloxServiceIDs.push(5218);
                
                bloxServiceIDs.push(6119);
                
                bloxServiceIDs.push(6202);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1266575" class="tncms-block"><div id="user-controls-1266575" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyrecordnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyrecordnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyrecordnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyrecordnews.com/users/logout/" id="user-logout-form-1266575"><input type="hidden" name="referer_url" value="https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1266569" class="tncms-block"><section id="block-1266569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1266569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1266569" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1266569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1266569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266569').submit();
        return false;
    });

    $('#site-search-1266569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ownlocal-businesses">OwnLocal Businesses</a>
                                </li><li>
                                    <a href="http://drnoffers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-today">Subscribe today!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/wildfire/"  class="nav-link tnt-section-wa-wildfires">WA Wildfires</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/uppercounty/"  class="nav-link tnt-section-uppercounty">Uppercounty</a>
                                </li><li>
                                    <a href="/inbrief/"  class="nav-link tnt-section-in-brief">In Brief</a>
                                </li><li>
                                    <a href="/election"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/garden-of-the-month-form/pdf_f7ee68fa-a6bc-11e2-89b2-001a4bcf887a.html"  class="nav-link tnt-section-garden-of-the-month-form">Garden of the Month Form</a>
                                </li><li>
                                    <a href="//kvnews.mycapture.com/mycapture/index.asp?"  class="nav-link tnt-section-buy-news-photos">Buy News Photos</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/site/forms/submit/news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://goo.gl/FrqUp"  target="_blank" rel="noopener" class="nav-link tnt-section-archives-1880-2004">Archives:  1880-2004</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-i-classfa-fa-photoi-photo-galleries"><i class='fa fa-photo'></i> Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/rodeo/"  class="nav-link tnt-section-rodeo-news">Rodeo News</a>
                                </li><li>
                                    <a href="/rodeo/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/cwu_wildcats/"  class="nav-link tnt-section-cwu-wildcats">CWU Wildcats</a>
                                </li><li>
                                    <a href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/site/forms/submit/sports/"  class="nav-link tnt-section-submit-sports-news">Submit Sports News</a>
                                </li><li>
                                    <a href="//kvnews.mycapture.com/mycapture/index.asp?"  class="nav-link tnt-section-buy-sports-photo">Buy Sports Photo</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/seahawks/"  class="nav-link tnt-section-seattle-seahawks-ap">Seattle Seahawks [AP]</a>
                                </li><li>
                                    <a href="/sports/mariners/"  class="nav-link tnt-section-seattle-mariners-ap">Seattle Mariners [AP]</a>
                                </li><li>
                                    <a href="/sports/sounders/"  class="nav-link tnt-section-seattle-sounders-ap">Seattle Sounders [AP]</a>
                                </li><li>
                                    <a href="/sports/storm/"  class="nav-link tnt-section-seattle-storm-ap">Seattle Storm [AP]</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/familyandeducation/"  class="nav-link tnt-section-family-education">Family & Education</a>
                                </li><li>
                                    <a href="/weekendlife/"  class="nav-link tnt-section-weekend-life">Weekend Life</a>
                                </li><li>
                                    <a href="/scrapbook/"  class="nav-link tnt-section-scrapbook">Scrapbook</a>
                                </li><li>
                                    <a href="http://www.parade.com"  target="_blank" rel="noopener" class="nav-link tnt-section-parade-magazine">Parade Magazine</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_business_news/"  class="nav-link tnt-section-submit-business-news">Submit Business News</a>
                                </li><li>
                                    <a href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ownlocal-market-place">OwnLocal Market Place</a>
                                </li><li>
                                    <a href="http://kittitascountyrealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kittitas-county-real-estate">Kittitas County Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/nation_of_mike/"  class="nav-link tnt-section-nation-of-mike">Nation of Mike</a>
                                </li><li>
                                    <a href="/site/forms/submit/letters/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/submit/thumbs/"  class="nav-link tnt-section-submit-thumbs-up-down">Submit Thumbs Up Down</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/EllensburgDailyRecord"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-calendar-item">Submit Calendar Item</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="//selfserve.dailyrecordnews.com/dailyrecord-adportal/obits/index.html"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/kvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-read-todays-obituaries">Read today's obituaries</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/KVNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-read-older-obituaries">Read older obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://theellensburgsky.blogspot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-whats-up-in-the-sky">What's up in the sky</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://issuu.com/dailyrecord/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/dailyrecord/stacks/ae1da264aae64592a7047c82569a9b8d"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                                </li><li>
                                    <a href="https://issuu.com/dailyrecord"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections-issuu">Special Sections \ Issuu</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://bit.ly/BOKC19"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of">Best Of</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classified-ads">Classified Ads</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/EllensburgDailyRecord/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place classified ad</a>
                                </li><li>
                                    <a href="http://jobs.dailyrecordnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/real-estate-guide/"  class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://jobs.thejobnetwork.com/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-post-your-resume">Post your resume</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="/newspaper/"  class="nav-link tnt-section-map-of-newsstands">Map of newsstands</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label">Start a subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-offer-delivery-feedback"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP"  target="_blank" rel="noopener">
                    <span class="nav-label">Offer delivery feedback</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-access-e-edition"  href="/eedition" >
                    <span class="nav-label">Access e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1266574" class="tncms-block pull-right"><div id="user-controls-1266574" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyrecordnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyrecordnews.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyrecordnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyrecordnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyrecordnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyrecordnews.com/users/logout/" id="user-logout-form-1266574"><input type="hidden" name="referer_url" value="https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1266566" class="tncms-block"><div id="site-logo-1266566" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f23b70f0-15d8-11e5-8230-6346855d5345.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f23b70f0-15d8-11e5-8230-6346855d5345.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f23b70f0-15d8-11e5-8230-6346855d5345.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1687543" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:center;"><a href="https://drnoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1266531" class="tncms-block hide">
            
               
               <div id='dfp1266531-mobile' class='center-block hidden-lg visible-md visible-sm visible-xs'>
               
               <div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/1512966/kvnews_ROS_leaderboard_320x50" id="ad-1266531-mobile" data-dfp-size="[[320,50]]" data-lazy="true"></div></div>
    
                </div>
            
               
               <div id='dfp1266531-desk' class='center-block visible-lg hidden-md hidden-sm hidden-xs'>
               
                <div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/1512966/kvnews_ROS_leaderboard_320x50" id="ad-1266531-desk" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    
               </div>
            </div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1266570" class="tncms-block"><div class="follow-links-1266570 pull-right">
    
    <section id="block-1266570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ellensburgdailyrecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EllensburgDR" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/dailyrecordnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/dailyrecordnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyrecordnews.com",
  "sameAs" : ["https://www.facebook.com/ellensburgdailyrecord","https://twitter.com/EllensburgDR","http://www.youtube.com/user/dailyrecordnews","https://instagram.com/dailyrecordnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1266567" class="tncms-block"><div id="site-logo-1266567" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/e1981558-1544-11e5-888f-47acbd639baf.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/e1981558-1544-11e5-888f-47acbd639baf.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1266547" class="tncms-block"><div id="weather-1266547" class="weather-current pull-right has-ad">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98926" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="zip_code" value="98926"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>
                            
                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1266547 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>
                            
                            <h4 class="city-title"><i class="fa fa-map-marker"></i> 
                                
                                    Ellensburg, WA
                                
                                 <small>(98926)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a mix of clouds and sun. High 39F. Winds NW at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 28F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: January 8, 2020 @ 12:53 pm</small></p>
                        </div>
                    </li>
                    
                    <li>
                     <div style='width:300px;background-color:white;' class="text-center">
                        <div class="tnt-ads-container text-center "><div style="min-height:30px; min-width:250px;" class="tnt-ads dfp-ad" data-dfp-adunit="kvnews_WEATHER-250x30" id="ad-1266547" data-dfp-size="[[250,30]]" data-lazy="true"></div></div>
    
                     </li>
                    
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=98926"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
              
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1266547 .list-unstyled { margin:0; }
    #weather-1266547 span { display: block; }
    #weather-1266547 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1266547 .icon { 
        position: relative;
        
            font-size: 24px; 
            margin-right: 10px; 
        
    }
    #weather-1266547 .temp { 
        
            font-size: 18px; 
            
        
        font-weight: bold; 
    }
    #weather-1266547 .cond { opacity: 0.7; }
    #weather-1266547 .current-conditions { 
        float: left; 
         
            height: 24px;
        
    }
    
    #weather-1266547 .dropdown-toggle { color: #fff; }
    
    
        #weather-1266547 .city-title { padding-top: 5px; }
        #weather-1266547 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1266547 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1266547 .weather-expanded small { opacity: 0.5; }
        #weather-1266547 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1266547 .zip-update { width: 75px; }
        #weather-1266547 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1266547 .zip-update-link:hover { color: #777; }
    
</style></div><div id="tncms-block-1266568" class="tncms-block"><ul id="site-search-1266568-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1266568" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1266568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266568-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1266568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266568').submit();
        return false;
    });

    $('#site-search-1266568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1632734" class="tncms-block"><ul id="block-1632734" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/classifieds" >
                    <span class="nav-label">Classified Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="https://classadz.vdata.com/EllensburgDailyRecord/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.dailyrecordnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="/real-estate-guide/" >
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-your-resume"  href="http://jobs.thejobnetwork.com/Login"  target="_blank" rel="noopener">
                    <span class="nav-label">Post your resume</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-of-newsstands"  href="/newspaper/" >
                    <span class="nav-label">Map of newsstands</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ownlocal-businesses"  href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">OwnLocal Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="http://drnoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe today!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wa-wildfires"  href="/wildfire/" >
                    <span class="nav-label">WA Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uppercounty"  href="/uppercounty/" >
                    <span class="nav-label">Uppercounty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-brief"  href="/inbrief/" >
                    <span class="nav-label">In Brief</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-blotter"  href="/blotter/" >
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden-of-the-month-form"  href="/garden-of-the-month-form/pdf_f7ee68fa-a6bc-11e2-89b2-001a4bcf887a.html" >
                    <span class="nav-label">Garden of the Month Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-news-photos"  href="//kvnews.mycapture.com/mycapture/index.asp?" >
                    <span class="nav-label">Buy News Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/submit/news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives-1880-2004"  href="http://goo.gl/FrqUp"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives:  1880-2004</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-classfa-fa-photoi-photo-galleries"  href="/gallery" >
                    <span class="nav-label"><i class='fa fa-photo'></i> Photo Galleries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-rodeo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rodeo-news"  href="/rodeo/" >
                    <span class="nav-label">Rodeo News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedule"  href="/rodeo/schedule/" >
                    <span class="nav-label">Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cwu-wildcats"  href="/sports/cwu_wildcats/" >
                    <span class="nav-label">CWU Wildcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-news"  href="/site/forms/submit/sports/" >
                    <span class="nav-label">Submit Sports News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sports-photo"  href="//kvnews.mycapture.com/mycapture/index.asp?" >
                    <span class="nav-label">Buy Sports Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-seahawks-ap"  href="/sports/seahawks/" >
                    <span class="nav-label">Seattle Seahawks [AP]</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-mariners-ap"  href="/sports/mariners/" >
                    <span class="nav-label">Seattle Mariners [AP]</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-sounders-ap"  href="/sports/sounders/" >
                    <span class="nav-label">Seattle Sounders [AP]</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-storm-ap"  href="/sports/storm/" >
                    <span class="nav-label">Seattle Storm [AP]</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-education"  href="/familyandeducation/" >
                    <span class="nav-label">Family & Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekend-life"  href="/weekendlife/" >
                    <span class="nav-label">Weekend Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scrapbook"  href="/scrapbook/" >
                    <span class="nav-label">Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parade-magazine"  href="http://www.parade.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Parade Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-business-news"  href="/site/forms/online_services/submit_business_news/" >
                    <span class="nav-label">Submit Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ownlocal-market-place"  href="http://local.dailyrecordnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">OwnLocal Market Place</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kittitas-county-real-estate"  href="http://kittitascountyrealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kittitas County Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-of-mike"  href="/opinion/nation_of_mike/" >
                    <span class="nav-label">Nation of Mike</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/submit/letters/" >
                    <span class="nav-label">Submit a letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-thumbs-up-down"  href="/site/forms/submit/thumbs/" >
                    <span class="nav-label">Submit Thumbs Up Down</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-calendar-item"  href="https://portal.cityspark.com/EventEntry/EventEntry/EllensburgDailyRecord"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Calendar Item</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar" >
                    <span class="nav-label">Community Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="//selfserve.dailyrecordnews.com/dailyrecord-adportal/obits/index.html" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-todays-obituaries"  href="https://www.legacy.com/obituaries/kvnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Read today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-older-obituaries"  href="https://www.legacy.com/obituaries/KVNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Read older obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whats-up-in-the-sky"  href="http://theellensburgsky.blogspot.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">What's up in the sky</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://issuu.com/dailyrecord/"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="https://issuu.com/dailyrecord/stacks/ae1da264aae64592a7047c82569a9b8d"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections-issuu"  href="https://issuu.com/dailyrecord"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections \ Issuu</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-best-of"  href="http://bit.ly/BOKC19"  target="_blank" rel="noopener">
                    <span class="nav-label">Best Of</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1503250" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" id="ad-1503250" data-dfp-size="[1,1]" data-lazy="true"></div></div>
    
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1266507" class="tncms-block"></div><div id="tncms-block-1276020" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_top" id="ad-1276020" data-dfp-size="[728, 90]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1276027" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_top" id="ad-1276027" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-73b781a7-eb59-5fef-9eb3-95b66577420f" class="asset article-default"  data-url="https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/0ef5f48e-94dc-11e7-8ed4-3365baf52acf.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyrecordnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyrecordnews.com\/tncms\/search\/mlt\/?origin=73b781a7-eb59-5fef-9eb3-95b66577420f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-73b781a7-eb59-5fef-9eb3-95b66577420f" class="asset-paging">
                <div id="paging-prev-73b781a7-eb59-5fef-9eb3-95b66577420f" class="paging-link prev offset"></div>
                <div id="paging-next-73b781a7-eb59-5fef-9eb3-95b66577420f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Study Author Confirms "It is Not Great Data"</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Beasley Allen</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-08T09:20:00-08:00" class="tnt-date asset-date text-muted">
            Jan 8, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-08T09:20:00-08:00" class="tnt-date asset-date text-muted">
            Jan 8, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-08T12:05:43-08:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-08T09:20:00-08:00">
    <meta itemprop="datePublished" content="2020-01-08T09:20:00-08:00">
    <meta itemprop="dateModified" content="2020-01-08T04:05:43-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scientists%3A%20Facts%20Fail%20to%20Support%20Some%20Conclusions%20in%20JAMA%20Article%20on%20Talc%20Use%2C%20Ovarian%20Cancer&via=EllensburgDR&url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyrecordnews.com/tncms/asset/editorial/73b781a7-eb59-5fef-9eb3-95b66577420f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Record%5D%20Scientists%3A%20Facts%20Fail%20to%20Support%20Some%20Conclusions%20in%20JAMA%20Article%20on%20Talc%20Use%2C%20Ovarian%20Cancer&body=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="73b781a7-eb59-5fef-9eb3-95b66577420f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scientists%3A%20Facts%20Fail%20to%20Support%20Some%20Conclusions%20in%20JAMA%20Article%20on%20Talc%20Use%2C%20Ovarian%20Cancer&via=EllensburgDR&url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyrecordnews.com/tncms/asset/editorial/73b781a7-eb59-5fef-9eb3-95b66577420f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Record%5D%20Scientists%3A%20Facts%20Fail%20to%20Support%20Some%20Conclusions%20in%20JAMA%20Article%20on%20Talc%20Use%2C%20Ovarian%20Cancer&body=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73b781a7-eb59-5fef-9eb3-95b66577420f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73b781a7-eb59-5fef-9eb3-95b66577420f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73b781a7-eb59-5fef-9eb3-95b66577420f" class="save-list-73b781a7-eb59-5fef-9eb3-95b66577420f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73b781a7-eb59-5fef-9eb3-95b66577420f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="xn-content"><p><span class="right" id="playercontainer"></span><span class="xn-location">SEATTLE</span>, <span class="xn-chron">Jan. 8, 2020</span> /PRNewswire/ -- A recently released article in the <em>Journal of the American Medical Association</em> examining the link between genital talcum powder use and ovarian cancer relied on large-scale studies that were not designed to adequately answer that question, according to clinical researchers who have examined the data.</p><p>"This article is an update of previously published cohort studies which didn't collect information on lifetime use," said Dr. <span class="xn-person">Anne McTiernan</span>, an epidemiologist and researcher at the Fred Hutchinson Cancer Center in <span class="xn-location">Seattle</span> and Professor at the <span class="xn-org">University of Washington</span> School of Medicine. "Because of this, the risks from talcum powder exposure seen in this paper are likely underestimates of their true size."</p><p>Dr. McTiernan and other clinicians point out, and the <em>JAMA</em> authors acknowledge, that there are limitations with the cohort studies.  For example, in the studies, the "specific exposure windows could not be examined, nor could type of powder used or patency status at time of powder use." </p><p>Even with those limitations, the <em>JAMA</em> study found a heightened risk among certain women who used the products. The data showed that women who had used talcum powder products in the genital area at some time in their lives had an 8 percent increased risk of developing ovarian cancer. In addition, women who used baby powder and never had a hysterectomy or a tubal ligation procedure had a 13 percent higher risk of developing ovarian cancer compared to women who never used the product.</p><p>That risk rose to 19 percent among women who used baby powders at least once a week. For frequent users who had epithelial ovarian cancer, the group that most resembles plaintiffs in litigation who used the talcum powder on a daily basis for an extended period of time, the study demonstrated an increased risk of 21 percent.</p><p>"This was the largest study ever done, but because ovarian cancer is such a rare disease, it was still not big enough to detect a very small change in risk," said <span class="xn-person">Katie O'Brien</span>, an NIEHS epidemiologist who led the study, quoted in a <em>Reuters</em> article. Overall, "it is not great data," she said.</p><p>However, the study does support other research which has found that talc particles can migrate into the ovaries, causing inflammation and leading to the growth of malignant cells. The <em>JAMA</em> authors observed that talcum powder "could irritate and inflame the reproductive tract and "set off a cascade of increased oxidative stress levels, DNA damage, and cell division, all of which could contribute to carcinogenesis."  </p><p>The racial and physical characteristics of participants in the cohort studies relied on by the <em>JAMA</em> article also call some of the study's conclusions into question. While those participants were overwhelmingly young, Caucasian and within healthy weight ranges, baby powder users are disproportionally older African-Americans with body weights that fall within obesity standards. Evidence presented at trials points out that Johnson &amp; Johnson has recognized these demographics from a marketing perspective and marketed directly to this minority population for generations.</p><p>The original studies used by <em>JAMA</em> also did not collect detailed information on what types or brands of powder products women used.</p><p>"They don't know if they used powder with talc or if they used corn starch," said David Egilman, a clinical professor of family medicine at <span class="xn-org">Brown University</span> in a <em>Bloomberg</em> article about the study. That article notes that talc use may also cause ovarian cancer through inhalation through the lungs, a type of exposure that was not addressed by the <em>JAMA</em> study.</p><p>For decades, dozens of case-control studies have examined the link between genital talc use and ovarian cancer, consistently finding a 30 percent increase in ovarian cancer among women who used talcum powder for feminine hygiene. Such studies are generally recognized as being more accurate in detecting association for comparably rare diseases such as ovarian cancer.</p><p>Both Dr. McTiernan and Dr. Egilman have been compensated for serving as scientific experts on behalf of plaintiffs, some of whom are represented by <span class="xn-person">Beasley Allen</span> law firm, who have sued talcum powder makers.</p><p><strong>Media Contact:<br /></strong><span class="xn-person">Barry Pound</span><br />800-559-4534<br /><a href="mailto:barry@androvett.com" rel="nofollow" target="_blank">barry@androvett.com</a></p></div></div><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-asset" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=DA82943&amp;Transmission_Id=202001081220PR_NEWS_USPR_____DA82943&amp;DateId=20200108" style="border:0px; width:1px; height:1px;" /></p></div><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="fixed-big-ad-middle-asset, stf" id="fixed-big-ad-middle-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scientists%3A%20Facts%20Fail%20to%20Support%20Some%20Conclusions%20in%20JAMA%20Article%20on%20Talc%20Use%2C%20Ovarian%20Cancer&via=EllensburgDR&url=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyrecordnews.com/tncms/asset/editorial/73b781a7-eb59-5fef-9eb3-95b66577420f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Record%5D%20Scientists%3A%20Facts%20Fail%20to%20Support%20Some%20Conclusions%20in%20JAMA%20Article%20on%20Talc%20Use%2C%20Ovarian%20Cancer&body=https%3A%2F%2Fwww.dailyrecordnews.com%2Fnews%2Fstate%2Fscientists-facts-fail-to-support-some-conclusions-in-jama-article%2Farticle_73b781a7-eb59-5fef-9eb3-95b66577420f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73b781a7-eb59-5fef-9eb3-95b66577420f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73b781a7-eb59-5fef-9eb3-95b66577420f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73b781a7-eb59-5fef-9eb3-95b66577420f" class="save-list-73b781a7-eb59-5fef-9eb3-95b66577420f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73b781a7-eb59-5fef-9eb3-95b66577420f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22cancer%22#tncms-source=keyword" class="tag-cancer label label-default" data-tncms-track-dmp='search: cancer'>Cancer</a>
            </li> <li>
                <a href="/search/?k=%22anne%20mctiernan%22#tncms-source=keyword" class="tag-anne-mctiernan label label-default" data-tncms-track-dmp='search: anne-mctiernan'>Anne Mctiernan</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22oncology%22#tncms-source=keyword" class="tag-oncology label label-default" data-tncms-track-dmp='search: oncology'>Oncology</a>
            </li> <li>
                <a href="/search/?k=%22david%20egilman%22#tncms-source=keyword" class="tag-david-egilman label label-default" data-tncms-track-dmp='search: david-egilman'>David Egilman</a>
            </li> <li>
                <a href="/search/?k=%22study%22#tncms-source=keyword" class="tag-study label label-default" data-tncms-track-dmp='search: study'>Study</a>
            </li> <li>
                <a href="/search/?k=%22jama%22#tncms-source=keyword" class="tag-jama label label-default" data-tncms-track-dmp='search: jama'>Jama</a>
            </li> <li>
                <a href="/search/?k=%22article%22#tncms-source=keyword" class="tag-article label label-default" data-tncms-track-dmp='search: article'>Article</a>
            </li> <li>
                <a href="/search/?k=%22risk%22#tncms-source=keyword" class="tag-risk label label-default" data-tncms-track-dmp='search: risk'>Risk</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363243" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print"><h3>Comments</h3>
    <strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=139015646577";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
    <div class="fb-comments" data-href="http://www.dailyrecordnews.com/tncms/asset/editorial/73b781a7-eb59-5fef-9eb3-95b66577420f/" data-num-posts="10" data-width="100%"></div>
    <style>
        .fb_iframe_widget,
        .fb_iframe_widget span,
        .fb_iframe_widget span iframe[style]{
            min-width:100%!important;
            width:100%!important;
        }
    </style>
</div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1413961" class="tncms-block margin-bottom-10"><section id="block-1413961" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/dailyrecord/docs/rg-xx-12-20-cc-2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f3cca0e0-2e8a-11ea-84e8-973840431706.jpg?resize=200%2C248 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f3cca0e0-2e8a-11ea-84e8-973840431706.jpg?resize=300%2C373 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f3cca0e0-2e8a-11ea-84e8-973840431706.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1689565" class="tncms-block hide"><table style=""><tr>
            <td style=" text-align:center; "><a href="" style="" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/fb56a732-8f3b-11e9-9516-1bd715d307ee.jpg" alt="" style=" width:100%; height:auto;" width=""></a></td>
        </tr>
    </table></div><div id="tncms-block-1298056" class="tncms-block margin-bottom-10 hide"><section id="block-1298056" class="block emphasis-h3   " ><div class="block"><a href="http://www.valleyvisionassociates.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/a4e17bea-2652-11e9-993a-eba8b7449171.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/a4e17bea-2652-11e9-993a-eba8b7449171.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1276021" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_top" id="ad-1276021" data-dfp-size="[300, 600]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1684580" class="tncms-block"><style>
.caption-container {
        position: absolute;
        top: auto;
        bottom: 0px;
        left: 0px;
        right: 0px;
        color: #fff;
        padding: 20px 20px 0px;
        background: rgba(0,0,0,0.5);
    }
    .caption-container a, .caption-container h1 a,
    .caption-container h2 a, .caption-container h3 a,
    .caption-container h4 a {
        color: #fff;
    }
    .caption-container a:hover, .caption-container h1 a:hover,
    .caption-container h2 a:hover, .caption-container h3 a:hover,
    .caption-container h4 a:hover {
        color: #fff;
    }
</style><section id="block-1684580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1684580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/business/cards/">
                
                Local BizCards
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
    <div id="carousel-1684580" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1684580" class="carousel-inner"><div  class="item photo-83a0371a-71e2-11e9-b6d2-438475814b82 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/sala-s-drain-sewer-cleaning/image_83a0371a-71e2-11e9-b6d2-438475814b82.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/3a/83a0371a-71e2-11e9-b6d2-438475814b82/5cd35b419c412.image.jpg"
                    
                    alt="Sala's Drain &amp; Sewer Cleaning"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1080"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/3a/83a0371a-71e2-11e9-b6d2-438475814b82/5cd35b419c412.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/sala-s-drain-sewer-cleaning/image_83a0371a-71e2-11e9-b6d2-438475814b82.html" class="tnt-asset-link">
        

        
            Sala's Drain & Sewer Cleaning</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7cc2f8f6-71e2-11e9-b2f3-c7a1918764ad tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/farmers-insurance/image_7cc2f8f6-71e2-11e9-b2f3-c7a1918764ad.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/cc/7cc2f8f6-71e2-11e9-b2f3-c7a1918764ad/5cd35b361e112.image.jpg"
                    
                    alt="Farmers-Insurance"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/cc/7cc2f8f6-71e2-11e9-b2f3-c7a1918764ad/5cd35b361e112.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/farmers-insurance/image_7cc2f8f6-71e2-11e9-b2f3-c7a1918764ad.html" class="tnt-asset-link">
        

        
            Farmers-Insurance</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d65a5ce-71e2-11e9-912a-07da0931f739 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jakes-custom-window/image_7d65a5ce-71e2-11e9-912a-07da0931f739.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jakes Custom Window"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/d6/7d65a5ce-71e2-11e9-912a-07da0931f739/5cd35b372e6f8.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jakes-custom-window/image_7d65a5ce-71e2-11e9-912a-07da0931f739.html" class="tnt-asset-link">
        

        
            Jakes Custom Window</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-80d3ea68-71e2-11e9-850b-033c85b1c5c4 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/middle-path-acupuncture/image_80d3ea68-71e2-11e9-850b-033c85b1c5c4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Middle Path Acupuncture"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/0d/80d3ea68-71e2-11e9-850b-033c85b1c5c4/5cd35b3ce6ac4.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/middle-path-acupuncture/image_80d3ea68-71e2-11e9-850b-033c85b1c5c4.html" class="tnt-asset-link">
        

        
            Middle Path Acupuncture</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7de4f4dc-71e2-11e9-af53-6f83a78aabd8 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/jim-s-glass-inc/image_7de4f4dc-71e2-11e9-af53-6f83a78aabd8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jim's Glass, Inc."
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/de/7de4f4dc-71e2-11e9-af53-6f83a78aabd8/5cd35b3805d0d.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/jim-s-glass-inc/image_7de4f4dc-71e2-11e9-af53-6f83a78aabd8.html" class="tnt-asset-link">
        

        
            Jim's Glass, Inc.</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7fee47ce-71e2-11e9-be6b-370c2e77df40 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/umpqua-bank/image_7fee47ce-71e2-11e9-be6b-370c2e77df40.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Umpqua Bank"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/fe/7fee47ce-71e2-11e9-be6b-370c2e77df40/5cd35b3b6b771.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/umpqua-bank/image_7fee47ce-71e2-11e9-be6b-370c2e77df40.html" class="tnt-asset-link">
        

        
            Umpqua Bank</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7f75f882-71e2-11e9-bf94-ff23d8a104cd tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/knudson-lumber-hardware/image_7f75f882-71e2-11e9-bf94-ff23d8a104cd.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Knudson Lumber &amp; Hardware"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/f7/7f75f882-71e2-11e9-bf94-ff23d8a104cd/5cd35b3a9f233.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/knudson-lumber-hardware/image_7f75f882-71e2-11e9-bf94-ff23d8a104cd.html" class="tnt-asset-link">
        

        
            Knudson Lumber & Hardware</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-80589d18-71e2-11e9-80ee-53243c660357 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/middle-path-acupuncture/image_80589d18-71e2-11e9-80ee-53243c660357.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Middle Path Acupuncture"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/05/80589d18-71e2-11e9-80ee-53243c660357/5cd35b3c2159e.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/middle-path-acupuncture/image_80589d18-71e2-11e9-80ee-53243c660357.html" class="tnt-asset-link">
        

        
            Middle Path Acupuncture</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-84bba2c4-71e2-11e9-9cba-c325d29bf0b1 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/tutino-enterprises/image_84bba2c4-71e2-11e9-9cba-c325d29bf0b1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tutino Enterprises"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/4b/84bba2c4-71e2-11e9-9cba-c325d29bf0b1/5cd35b4379a9a.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/tutino-enterprises/image_84bba2c4-71e2-11e9-9cba-c325d29bf0b1.html" class="tnt-asset-link">
        

        
            Tutino Enterprises</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8541b260-71e2-11e9-81d4-1748726a9ff7 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/waggin-tails-ranch/image_8541b260-71e2-11e9-81d4-1748726a9ff7.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Waggin' Tails Ranch"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/54/8541b260-71e2-11e9-81d4-1748726a9ff7/5cd35b445ba3d.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/waggin-tails-ranch/image_8541b260-71e2-11e9-81d4-1748726a9ff7.html" class="tnt-asset-link">
        

        
            Waggin' Tails Ranch</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8417bf10-71e2-11e9-a5a1-7f0d05237210 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/sport-of-kings-barber/image_8417bf10-71e2-11e9-a5a1-7f0d05237210.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sport of Kings Barber"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/41/8417bf10-71e2-11e9-a5a1-7f0d05237210/5cd35b42671f9.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/sport-of-kings-barber/image_8417bf10-71e2-11e9-a5a1-7f0d05237210.html" class="tnt-asset-link">
        

        
            Sport of Kings Barber</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7fd2ddcc-71dd-11e9-b457-53711353a853 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/alternative-heat-source/image_7fd2ddcc-71dd-11e9-b457-53711353a853.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Alternative Heat Source"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/fd/7fd2ddcc-71dd-11e9-b457-53711353a853/5cd352d7bdd4c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/alternative-heat-source/image_7fd2ddcc-71dd-11e9-b457-53711353a853.html" class="tnt-asset-link">
        

        
            Alternative Heat Source</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7eb0830e-71dd-11e9-a2c0-7ff9dde6b247 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/perma-color-interiors/image_7eb0830e-71dd-11e9-a2c0-7ff9dde6b247.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Perma Color Interiors"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/eb/7eb0830e-71dd-11e9-a2c0-7ff9dde6b247/5cd352d5d55f9.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/perma-color-interiors/image_7eb0830e-71dd-11e9-a2c0-7ff9dde6b247.html" class="tnt-asset-link">
        

        
            Perma Color Interiors</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8044f4c0-71dd-11e9-9999-4ba1ba8b78cf tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="14"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/bivens-wilson/image_8044f4c0-71dd-11e9-9999-4ba1ba8b78cf.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bivens &amp; Wilson"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/04/8044f4c0-71dd-11e9-9999-4ba1ba8b78cf/5cd352d87fda3.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/bivens-wilson/image_8044f4c0-71dd-11e9-9999-4ba1ba8b78cf.html" class="tnt-asset-link">
        

        
            Bivens & Wilson</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7e4150b0-71dd-11e9-86f7-531fb90c3a80 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="15"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/rod-jovanovich/image_7e4150b0-71dd-11e9-86f7-531fb90c3a80.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rod Jovanovich"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/e4/7e4150b0-71dd-11e9-86f7-531fb90c3a80/5cd352d5237fa.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/rod-jovanovich/image_7e4150b0-71dd-11e9-86f7-531fb90c3a80.html" class="tnt-asset-link">
        

        
            Rod Jovanovich</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7f429726-71dd-11e9-aeb7-374f2017147b tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="16"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/charlene-fulgham/image_7f429726-71dd-11e9-aeb7-374f2017147b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Charlene Fulgham"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/7/f4/7f429726-71dd-11e9-aeb7-374f2017147b/5cd352d6cb05d.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/charlene-fulgham/image_7f429726-71dd-11e9-aeb7-374f2017147b.html" class="tnt-asset-link">
        

        
            Charlene Fulgham</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81b0dc7a-71dd-11e9-9b6c-43e809d28179 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="17"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/canopy-country-rv-center/image_81b0dc7a-71dd-11e9-9b6c-43e809d28179.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Canopy Country RV Center"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/1b/81b0dc7a-71dd-11e9-9b6c-43e809d28179/5cd352dade1d7.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/canopy-country-rv-center/image_81b0dc7a-71dd-11e9-9b6c-43e809d28179.html" class="tnt-asset-link">
        

        
            Canopy Country RV Center</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-824c9322-71dd-11e9-9cc8-572a73dadc92 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="18"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/center-point-realty/image_824c9322-71dd-11e9-9cc8-572a73dadc92.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Center Point Realty"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/24/824c9322-71dd-11e9-9cc8-572a73dadc92/5cd352dbe338e.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/center-point-realty/image_824c9322-71dd-11e9-9cc8-572a73dadc92.html" class="tnt-asset-link">
        

        
            Center Point Realty</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-83148878-71dd-11e9-906e-2b90f88de546 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="19"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/cw-carpet-cleaning-llc/image_83148878-71dd-11e9-906e-2b90f88de546.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CW Carpet Cleaning, LLC"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/31/83148878-71dd-11e9-906e-2b90f88de546/5cd352dd3b238.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/cw-carpet-cleaning-llc/image_83148878-71dd-11e9-906e-2b90f88de546.html" class="tnt-asset-link">
        

        
            CW Carpet Cleaning, LLC</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-80dfd364-71dd-11e9-9222-a7e6f6a6a5e9 tnt-section-business tnt-sub-section-cards">
                            <div class="item-container">
				                <div data-track-object='{"title":"Scientists: Facts Fail to Support Some Conclusions in JAMA Article on Talc Use, Ovarian Cancer","url":"/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html","uuid":"73b781a7-eb59-5fef-9eb3-95b66577420f","app":"editorial","metric":""}'  data-count="20"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/cards/brookside-funeral-home/image_80dfd364-71dd-11e9-9222-a7e6f6a6a5e9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brookside Funeral Home"
                    class="img-responsive owl-lazy"
                    width="1080"
                    height="620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/8/0d/80dfd364-71dd-11e9-9222-a7e6f6a6a5e9/5cd352d983b20.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1684580 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/cards/brookside-funeral-home/image_80dfd364-71dd-11e9-9222-a7e6f6a6a5e9.html" class="tnt-asset-link">
        

        
            Brookside Funeral Home</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1266553" class="tncms-block margin-bottom-10 hide"><section id="block-1266553" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/dailyrecord/docs/a_tribute_to_coach_spar" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f9dce0f4-8c46-11e8-9264-4f14f75969b0.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f9dce0f4-8c46-11e8-9264-4f14f75969b0.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/f9dce0f4-8c46-11e8-9264-4f14f75969b0.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1276025" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_top" id="ad-1276025" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1266561" class="tncms-block margin-bottom-10 hide"><section id="block-1266561" class="block emphasis-h3   " ><div class="block"><a href="https://www.dailyrecordnews.com/site/forms/submit/graduation/graduate/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/c3c870d4-4631-11e7-ba0f-770fffe782ce.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/c3c870d4-4631-11e7-ba0f-770fffe782ce.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/c3c870d4-4631-11e7-ba0f-770fffe782ce.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1266559" class="tncms-block margin-bottom-10 hide"><section id="block-1266559" class="block emphasis-h3   " ><div class="block"><a href="http://www.dailyrecordnews.com/election/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/842548be-36a2-11e8-b6a6-332c2c191e3e.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/842548be-36a2-11e8-b6a6-332c2c191e3e.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/custom/image/842548be-36a2-11e8-b6a6-332c2c191e3e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1279277" class="tncms-block"><section id="block-1279277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1279277 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-3122f3ee-3b73-5b6b-a0f0-db5a8a71fdc2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3122f3ee-3b73-5b6b-a0f0-db5a8a71fdc2 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/ellensburg-daily-record/edition_3122f3ee-3b73-5b6b-a0f0-db5a8a71fdc2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ellensburg Daily Record"
                            class="img-responsive lazyload full"
                            width="300"
                            height="582"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/eedition/d/29/d2903ce9-b741-5813-be83-b6b56bf0ff4c/5e16178107c36.preview-300.jpg?resize=200%2C388 200w, https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/eedition/d/29/d2903ce9-b741-5813-be83-b6b56bf0ff4c/5e16178107c36.preview-300.jpg?resize=300%2C582 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/ellensburg-daily-record/edition_3122f3ee-3b73-5b6b-a0f0-db5a8a71fdc2.html" class="tnt-asset-link">
        

        
            Ellensburg Daily Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Ellensburg Daily Record in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1596317" class="tncms-block"><div id="recruitology_featured_widget_container_4Wqw5WlKLDZ7SOZQZBraKzEP6pVrlp"></div>
<script data-widget-type="featured_jobs" src="//widgets.recruitology.com/scripts/4Wqw5WlKLDZ7SOZQZBraKzEP6pVrlp.js"></script></div><div id="tncms-block-1596319" class="tncms-block"><div id="recruitology_recent_widget_container_4Wqw5WlKLDZ7SOZQZBraKzEP6pVrlp"></div>
<script data-widget-type="recent_jobs" src="//widgets.recruitology.com/scripts/zmY2w1ZzTB4ZvmcX21NTs2V6kZB8w9.js"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276024" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_top" id="ad-1276024" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1380688" class="tncms-block"><section id="block-1380688" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1380688 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/dailyrecord/" target="_blank" rel="noopener">
                
                Our Magazines
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Check out our special publications on our Issuu.com stack!</p><a href="https://issuu.com/dailyrecord/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Read more</button>
            </a></div>
</article></section></div><div id="tncms-block-1567470" class="tncms-block"><div data-cswidget="8019"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1266539" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 600px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 2}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=2'></a></div>
</div></div><div id="tncms-block-1266564" class="tncms-block"><section id="block-1266564" class="block emphasis-h3   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1266564" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1266564" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1266564" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1266564" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/fish-food-bank-executive-director-peggy-morache-named-person-of/article_7c89c3a3-21fa-5624-a82b-731ce863ad4c.html">FISH Food Bank Executive Director Peggy Morache named person of year</a></li><li><a href="/sports/ellensburg-hires-new-boys-soccer-coach/article_be1837d9-b14a-5623-92f2-e05e8893dfec.html">Ellensburg hires new boys soccer coach</a></li><li><a href="/sports/ellensburg-continues-to-show-it-s-one-of-the-top/article_fb6703c4-ff8b-5d41-987c-5c72845b50c5.html">Ellensburg continues to show it's one of the top teams in the state; cruises by Othello 50-29</a></li><li><a href="/news/ellensburg-police-department-to-move-into-larger-space-in-new/article_cbb292ba-dd71-538a-9da4-ac97da7db68d.html">Ellensburg Police Department to move into larger space in new year</a></li><li><a href="/news/oh-baby-a-new-year/article_0539d65f-eef2-563e-9943-a1a73317b9a0.html">Oh Baby, a New Year</a></li><li><a href="/sports/top--sports-moments-of-in-kittitas-county/article_67de1468-9b28-52e2-8ffd-88c53f73dd0a.html">Top-5 sports moments of 2019 in Kittitas County</a></li><li><a href="/blotter/jan-blotter-report-of-hitler-youth/article_0f9357ac-c316-5d52-b4cb-510d82e9802f.html">Jan. 3 blotter: Report of Hitler Youth</a></li><li><a href="/news/ellensburg-rodeo-hall-of-fame-settling-into-new-home-on/article_38a3196f-4caf-5fd3-8f53-98919fb00ef6.html">Ellensburg Rodeo Hall of Fame settling into new home on Pearl Street</a></li><li><a href="/news/local-farm-recycling-christmas-trees-for-goat-feed/article_80f1c206-d7fd-5604-b727-02984b3a55f8.html">Local farm recycling Christmas trees for goat feed</a></li><li><a href="/news/ringing-in-the-new-year/article_e401b8a0-d6f5-532b-8b4f-f4b08138b186.html">Ringing in the New Year</a></li></ul></div>
        
        
            <div id="images-1266564" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_news/us/foretold-uprising-hits-cash-starved-mississippi-prisons/image_ab10a075-7e48-5ca9-b5a7-5ed55cc635e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Foretold 'uprising' hits cash-starved Mississippi prisons"
                            class="img-responsive lazyload ap-photo full"
                            width="1085"
                            height="1085"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/a/b1/ab10a075-7e48-5ca9-b5a7-5ed55cc635e1/5e0f65d55440f.image.jpg?crop=1085%2C1085%2C413%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/kick-off-with-an-exquisite-docket-of-collector-cars-at/image_65892f3a-778c-53ef-8522-dae4eedcb7d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kick Off 2020 With an Exquisite Docket of Collector Cars at The 49th Annual Barrett-Jackson Scottsdale Auction, Live on Proxibid"
                            class="img-responsive lazyload ap-photo full"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/6/58/65892f3a-778c-53ef-8522-dae4eedcb7d5/5e136f2f26640.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/fiesta-parade-floats-the-rose-parade-s-premier-float-builder/image_5356f322-4659-5064-b602-6e3d182e1fb4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fiesta Parade Floats, the Rose Parade’s Premier Float Builder, Unveils an Inspiring Line-Up of Float Entries for the 131st Rose Parade"
                            class="img-responsive lazyload ap-photo full"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/5/35/5356f322-4659-5064-b602-6e3d182e1fb4/5e04a4c6a5bf3.image.jpg?crop=1237%2C1237%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_news/us/minister-texas-gunman-grew-angry-in-past-over-cash-requests/image_01e6f54a-73b8-50fd-9fd2-0221412246e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Minister: Texas gunman grew angry in past over cash requests"
                            class="img-responsive lazyload ap-photo full"
                            width="933"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/0/1e/01e6f54a-73b8-50fd-9fd2-0221412246e8/5e0a31a900390.image.jpg?crop=933%2C933%2C254%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1266564" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ellensburg/lincoln-elementary-christmas-show/youtube_48a83632-a623-5736-acb5-6ab0d32dc517.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lincoln Elementary Christmas Show"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/4/8a/48a83632-a623-5736-acb5-6ab0d32dc517/5df25db097759.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brinley-hagemeier-postgame/video_6d10a3cd-538b-5649-a8fb-823533184b12.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brinley Hagemeier postgame"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/assets/v3/editorial/6/d1/6d10a3cd-538b-5649-a8fb-823533184b12/5df10c6b5a3ee.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1266451" class="tncms-block hide"></div><div id="tncms-block-1266482" class="tncms-block mb_custom_list quad-pad-bottom well hide"></div><div id="tncms-block-1266510" class="tncms-block"><section id="block-1266510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1266510 ">
        <div class="block-title-inner">
            <h4>
                
                Local Resource Links
                
            </h4>
        </div>
    </div></div><div id="html-asset-1266510">
            <div class="html-content"><p>&bull; <a href="http://www.co.kittitas.wa.us/" target=_"blank">Kittitas County</a><br />
  &bull; <a href="http://www.ci.ellensburg.wa.us/" target=_"blank">City of Ellensburg</a><br />
  &bull; <a href="http://www.cityofcleelum.com/" target=_"blank">City of Cle Elum</a><br />
  &bull; <a href="http://www.ci.roslyn.wa.us/" target=_"blank">City of Roslyn</a><br />
  &bull; <a href="http://www.cityofkittitas.com/" target=_"blank">City of Kittitas</a><br />
  &bull; <a href="http://www.kittitascountychamber.com/" target=_"blank">Kittitas County Chamber of Commercer</a><br />
  &bull; <a href="http://www.yakimatransit.org/" target=_"blank">Yakima Transit</a><br />
  &bull; <a href="http://www.cleelumroslyn.org/" target=_"blank">Cle Elum Roslyn Chamber of Commerce<br>
  </a>&bull; <a href="http://ellensburgrodeo.com/" target=_"blank">Ellensburg Rodeo</a><br />
  &bull; <a href="http://www.visitellen.com/site/" target=_"blank">Visit Ellensburg</a><br />
  &bull; <a href="http://www.visitkittitas.com/" target=_"blank">Visit Kittitas County</a><br />
  &bull; <a href="http://access.wa.gov/" target=_"blank">State of Washington</a><br />
  &bull; <a href="http://www.leg.wa.gov/pages/home.aspx" target=_"blank">Washington Legislature</a><br />
  &bull; <a href="http://goo.gl/lHKRN" target=_"blank">Daily Record Facebook</a><br />
  &bull; <a href="http://goo.gl/6QzH7" target=_"blank">Daily Record Twitter</a></p></div>
        </div></section></div><div id="tncms-block-1276022" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_bottom" id="ad-1276022" data-dfp-size="[300, 600]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1514802" class="tncms-block"><div id="ap_widget_container_f33b70d0f32192bb01eda6ffaa5eeebb"></div>
<script src="https://digitalservices.ap.org/widget-content/f33b70d0f32192bb01eda6ffaa5eeebb"></script></div><div id="tncms-block-1514804" class="tncms-block"><div id="ap_widget_container_44ce9c4e98a18cf2df5b4b0b74ecb198"></div>
<script src="https://digitalservices.ap.org/widget-content/44ce9c4e98a18cf2df5b4b0b74ecb198"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1276026" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_bottom" id="ad-1276026" data-dfp-size="[728, 90]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1276028" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/94837440/ellensburg/drn/news/state" data-dfp-custom-pos="png_bottom" id="ad-1276028" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1266550" class="tncms-block"><section id="block-1266550" class="block emphasis-h4   " ><address>
    <strong>Daily Record</strong><br>
    401 N Main St<br>
    Ellensburg, WA 98926
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 509-925-1414<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:webmaster@kvnews.com">webmaster@kvnews.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="http://www.dailyrecordnews.com/rate-card/pdf_50c39f20-10c4-11e7-997b-1b1af60554d2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms"  href="/site/terms.html" >
                    <span class="nav-label">Terms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/submissions/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="https://issuu.com/dailyrecord/"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-call-us-at-509-925-1414"   >
                    <span class="nav-label">Call us at 509-925-1414</span>
                </a></li><li>
                <a class="nav-link  tnt-section-or-send-us-an-email"  href="mailto:webmaster@kvnews.com" >
                    <span class="nav-label">or send us an email.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://goo.gl/TVTvwn"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="http://goo.gl/TVTvwn"  target="_blank" rel="noopener">
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-subscription-bill"  href="http://goo.gl/TVTvwn"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay subscription bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="http://goo.gl/TVTvwn"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-daily-eblast-breaking-news-alerts"  href="/newsletter/signup/" >
                    <span class="nav-label">Sign up for our daily eBlast & breaking news alerts</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1266535" class="tncms-block margin-bottom-10"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Daily Record</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/submit/news">Submit News</a></li>
          <li><a href="/site/forms/submit/sports">Submit Sports Tips</a></li>
          <li><a href="/site/forms/submit/letters">Letter to the Editor</a></li>
          <li><a href="http://selfserve.dailyrecordnews.com/dailyrecord-adportal/obits/index.html">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/EllensburgDailyRecord">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <ul class="nav nav-pills nav-stacked">
          <li><a href="javascript:void(window.open('https://classadz.vdata.com/EllensburgDailyRecord/Advertising/Advertiser'));">Place a Classified Ad</a></li>
          <li><a href="http://kvnews.mycapture.com/mycapture/index.asp?">Buy photos</a></li>
        </ul>
        <h5>Subscribers</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/subscriptions">Subscribe</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP">Manage your subscription</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP">Vacation Stop</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KCP">Manage your subscription</a></li>
	  <li><a href="https://www.dailyrecordnews.com/site/faq/">FAQ's</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/submit/engagement/">Engagements</a></li>
          <li><a href="/site/forms/submit/wedding/">Weddings</a></li>
          <li><a href="/site/forms/submit/anniversary">Anniversaries</a></li>
        </ul>
      </div>
    </div>
</div></div></div>
                
    
        <style>
            body {
                /* Margin bottom by footer height */
                margin-bottom: 10px;
            }
            .eburgfooter {
                position: fixed;
                left: 0;
                bottom: 0;
                width: 100%;
                background-color: black;
                border-top: 2px black;
                /* Set the fixed height of the footer here */
            }
            
                .app-classifieds .photo-carousel .caption-container {
                    display: none !important;
                }
            
              
        </style>
        <div class="eburgfooter container hidden-print">
            <div class='col-md-12 hidden-sm hidden-xs'>
                <div class="navbar navbar-inverse navbar-fixed-bottom" >
                    <div class="container">
                        <div class="navbar-collapse collapse" id="footer-body">
                            <div id="tncms-region-nav-footer-nav" class="tncms-region-nav"></div><ul id="_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"></span>
                </a></li></ul>
                         <div class='navbar-text pull-right'>
                         <div id="tncms-region-footer-content" class="tncms-region "></div>
                         </div>   
                        </div>
                    </div>
                </div>
            </div>
        </div>
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1266551" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1266551"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Daily Record</a>, 401 N Main St Ellensburg, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1489597" class="tncms-block"><div id="drn-footer-spacer" style="height:60px;width:100%;clear:both;"> </div>
<style>
.eburgfooter {
  z-index:10;
}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'dailyrecordnews.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.dailyrecordnews.com/news/state/scientists-facts-fail-to-support-some-conclusions-in-jama-article/article_73b781a7-eb59-5fef-9eb3-95b66577420f.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1522853914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565767448"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1684580 = false;
                var gallery_changed_1684580 = false;
                $('#gallery-items-1684580').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 5000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1684580');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1684580 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1684580 .owl-stage-outer").height( $('#carousel-1684580 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1684580 = $('#gallery-items-1684580').data('owlCarousel');
                $('#carousel-1684580 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1684580.prev();
                });
                $('#carousel-1684580 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1684580.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1565767448"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyrecordnews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1554190772"></script></body>
</html>